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Using LecShare Pro with WebCT 

What is LecShare Pro? 
Share accessible, narrated PowerPoint presentations on the Web. Download LecShare Pro at 
https://www.wright.edu/cats/cw/software.html Log in with your WSU user name and password.  

      

Summary of The Process 
1. Begin by creating your presentation in PowerPoint as you normally would. 
2. If you plan to record narration, you will probably want to add your script for each slide in 

PowerPoint's lecture notes section. 
3. Close PowerPoint and any other Microsoft Office application. 
4. Open LecShare, pull down it's File menu, choose "Open" and open a copy of your 

finished PowerPoint presentation in LecShare. 
5. In LecShare, add descriptions for images until all red flags turn green. 
6. In LecShare, record your narration for each slide. 
7. From the File menu, choose Export and set the options for each format you want. 
8. Relax while LecShare exports the formats you've chosen. 
9. Upload the exported folders of files into WebCT so you can add them to an organizer 

page or content module. 

Tips for Working in PowerPoint 
You can start with an existing presentation or create a new one just for use with LecShare. Here 
are some things to keep in mind. 

• Be sure your slides will be legible when shrunk to iPod size. 

• Include a transcript for each slide’s narration in the notes section in PowerPoint, required 
for accessibility. 

• LecShare will ignore audio, video, animations and transitions in the PowerPoint file. 

• LecShare won’t affect how your presentation works in PowerPoint. But to be safe, make 
an extra copy of your finished presentation before you go into LecShare. 

• Always close LecShare before you alter the presentation in PowerPoint. 
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Adding Accessibility Information in LecShare 
The Help menu in LecShare is an excellent manual—clear, concise and complete. I recommend 
you read it and won’t duplicate it here. Instead, I give a quick overview and list my 
recommendations for export settings. 

Going for the Green 
LecShare's simple interface prompts you for the information you need to add to ensure your 
presentation meets legal requirements for accessibility.When you open a PowerPoint presentation 
in LecShare, you will see a row of small images of your slides at the bottom of the screen. Below 
each slide in this "slide tray" are two color bands.  

The first band is red if you need to add some information for accessibility, green if all is OK. The 
second band is yellow if your slides don't each have unique titles, green if they do. To the left of 
each color band is a dot that will turn green once all the slides are green. 

Accessibility Check 
If you see a red band beneath a slide in the slide tray, click on the slide and you will see a list of 
elements on the slide in the accessibility viewer at the top right of the LecShare window. 
Anything that needs attention will have a red patch in the Accessibility Check column. Just 
double click that red patch to add accessibility information. 

Also make sure the elements are in the right order. If not, click once on an element and use the up 
or down button to move it. 

Titles 
LecShare builds a table of contents for HTML and QuickTime exports from the title text on each 
slide. If many slides have the same title, it will be hard to tell them apart in the TOC. You can fix 
that by adding titles in LecShare. It won't change what appears on the slides themselves, just what 
appears in the table of contents. You’ll find the option to edit titles under the Edit menu. 
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Export Options 

Accessible HTML Format 
This format is the most fully accessible, but only if you add good text descriptions and a script of 
your narration to each slide. Check two options that aren't checked by default: 

 
LecShare will export a folder named "html" that contains other folders and files. Put the whole 
folder with all its contents in your course. But all you need to link to is the file named "index." 

QuickTime 

 
This will create a folder named "qtmovie," with two files in it. Upload the whole folder and link 
to the file with the .htm extension. 

MPEG-4 (Video Podcast) 

  
Captions are optional on MPEG4s. Don't use the SMIL option. 
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Adding the Presentations to Your Course 

Uploading Files with WebDAV 
Web-based Distributed Authoring and Versioning (WebDAV) allows you to access the Manage 
Files folder in your WebCT course almost as if it was a folder on your computer. You can open 
the folder, drag files and folders in or out of it, rearrange and even edit the folder's contents. First 
you will need to set up a WebDAV connection to your course. (Windows Vista users: see 
http://kb.wisc.edu/luwmad/page.php?id=6280 ) 

Setting Up WebDAV for Windows XP 
1. At the top of your myWebCT page, click the WebDAV info button. 

2. On the WebDAV info page that appears, find the course you want to access and select the 
URL for the Course Files folder and copy that URL, including the https:// 

3. On your computer, open your My Network Places. Depending on how your computer is 
configured, you may find you’re My Network Places on your desktop or under the Start 
menu. 

4. In your My Network Places folder, double-click Add Network Places. The Welcome to 
the Add Network Place Wizard appears. 

5. Were it says, "Type the location of the Network Place," paste your WebCT folder URL. 
(You can hold down your Ctrl key and press the V key to paste into the box.) 

6. Click Next. The "Enter Network Password" screen appears. 

7. Enter your WebCT designer User Name and Password, the same ones you use to log into 
WebCT or WINGS. 

8. Click OK. 

9. In the Network Place text box, enter any name you want for this connection, such as the 
course number or name. 

10. Click Finish. A Microsoft Web Folder appears in which you can manage your WebCT 
course files. 

Setting up WebDAV for Mac OS 10.4 and higher 
1. At the top of your myWebCT page, click the WebDAV info button. 

2. On the WebDAV info page that appears, find the course you want to access and select the 
URL for the Course Files folder and copy that URL, including the https:// 

3. Switch to the Finder. (Clicking once anywhere on your desktop will do it.) 

4. From the Go menu, choose "Connect to Server." (Or use the keyboard shortcut, ⌘K ) 

5. Paste the URL you just copied into the Server Address box and click "Connect." (Tip: 
Before you click "Connect," click the plus sign to save the address in Server Favorites.)  

6. Enter the User Name and Password you use to access WebCT and Click OK. Your 
course's Manage Files folder will open, ready for you to drag and drop your presentation. 

Making the Presentation Available to Students 
You can add your presentation to your course as a "Single Page" (recommended), you can add it 
to a content module, or you can link to it from a single page content module page. In the html 
folder, add or link to the "index" file only. In the qtmovie folder, link to the .htm file. 
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Troubleshooting 

Editing Titles in LecShare Pro 1.41 
Despite what it says in the "Help" menu, clicking on the bottom row of the slide tray won't bring 
up the slide title editor in LecShare Pro 1.41. To edit titles, you will need to click the "Edit" menu 
and choosing "Side Titles." Or use a keyboard shortcut, ctrl-T on Windows or -T on a Mac. 

Checking Images for Alternative Text in PowerPoint 2007 
With Office 2007 for Windows, the Accessibility Viewer shows all your images in green from the 
start. That's because this version of PowerPoint automatically fills in its alternative text field with 
an image's file name. Although you won't be able to rely on color to tell you what needs attention, 
you can still click through your slides and fix each block of alt text. LecShare programmers are 
working on a way to get around this curve ball Microsoft threw them in Office 2007. 

LecShare Loses its Association with the Audio File 
This may be less likely to happen in version 1.41 than in previous versions. But once in a while, 
especially if you make a lot of changes in your presentation after you first record your narration, 
LecShare Pro will inexplicably ask you if you want to create an audio file, even though you've 
already made one. Then when you try to create one, LecShare will tell you you can't because one 
already exists. Here is how to get out of this loop: 

1. Close LecShare 
2. Open the folder that contains your PowerPoint file. In that folder should be a QuickTime 

file with the same name as the PowerPoint file (except for the extension, which would be 
.mov). 

3. Move that QuickTime file out of that folder and stash it somewhere for safe keeping. 
You'll need again in a moment. 

4. Open LecShare again and open the PowerPoint file in Lecshare. 
5. Click the "Audio" button under the accessibility viewer and let LecShare create a new 

file. 
6. Close LecShare again. 
7. Delete the new .mov file and replace it with the old. 
8. When you begin working in LecShare again, you may get a message saying that the 

length of the current audio file is different from what the program expects. It will ask if 
you want to choose another file. Click "Use this one" and you should be ready to go. 

Tips for Success 
While LecShare is open, don't touch PowerPoint! You can make changes to the 
presentation after you've recorded audio in LecShare. But always close LecShare first. 

If you have an older, slower computer that freezes when you try to export several formats at once, 
try exporting in one format at a time. Do the MPEG-4 version last, it seems most likely to freeze. 

Read “Five ways to reduce PowerPoint overload,” by Cliff Atkinson and Richard E. Mayer 
www.sociablemedia.com/PDF/atkinson_mayer_powerpoint_4_23_04.pdf 

Other articles by Cliff Atkinson: 
www.sociablemedia.com/resources_articles.php4 

Articles by Garr Reynolds 
http://www.garrreynolds.com/Presentation 
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Isn’t Accessibility Someone Else’s Job? 
As a recipient of federal funds, Wright State is legally obligated to comply with Section 508 of 
the Rehabilitation Act. Does that provision say that when a student with a disability comes to 
class someone needs to find an accommodation? No, in effect it says when you make it, make it 
accessible. 

Even before there were Section 508 standards, though, the U.S. Department of Education Office 
of Civil Rights (OCR) had made it clear that ad-hoc solutions are not acceptable because they 
leave the student in the lurch while someone scrambles to come up with an accommodation. The 
Americans with Disabilities Act “requires that communications with persons with disabilities ‘are 
as effective as communications with others’” (Cardenas, 1997). 

Finally, although there is an “undue burden” exemption, that loophole only applies to the effort 
required to make things right the first time, not to the extra effort it would take to fix things that 
weren't done right. So you won't later be able to claim it would be too much work to fix what you 
have already done. 

“But I have no students with disabilities,” you say… 
You may feel that, due to the nature of your field, you will not have a student in your class with a 
significant visual or hearing impairment. But keep two things in mind:  

First, any student can suffer a temporary disability mid-term from an accident or illness.  

Second, what benefits students with disabilities often benefits other students as well. LecShare's 
accessible HTML version, for example, is great for people with low-bandwidth dial-up 
connections and for those who have learning styles that take better to reading the text than to 
listening to someone talk. Also, captions on the QuickTime version may help those who cannot 
hear the audio well or at all. Perhaps they are in a noisy environment or a place that needs to be 
quiet. Maybe they don't have speakers or a headphone.  

These benefits are often called the “curb cut effect” after the way curb cuts on sidewalks benefit 
people with rolling baggage, strollers, shopping carts, bicycles and other things on wheels, as well 
as people with disabilities. 
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