LAB 1: Introduction to Excel and Data Entry

Purpose:  In this lab, students will be introduced to Excel spreadsheets.  (If you have already been exposed to Excel, this lab will serve as a review.)
The Basics of Excel
A spreadsheet is an electronic workbook that is used to organize your data.  A workbook contains many worksheets.  Once the data is organized, the worksheet can be used to perform calculations, create graphs, or analyze data sets.  
We first need to know how to open Microsoft Excel.  There are several different ways to open Excel.  (Having several different ways to perform the same task is common in Excel.)
1. Click on the Start Menu, Productivity Apps, Office 2010 and Excel 2010.
OR

2. Click on the Start Menu, Classes & Workshops, and DDXL.

(From home, try clicking the Start Menu, Programs, Microsoft Excel and click on the left mouse button.)
A blank worksheet will appear.  (Please see below for an example of a worksheet.)
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File Tab

Cell address
Formula bar
Ribbon

Sheet tabs
On the above worksheet, you will need to know the following:
File Tab – Large blue tab in upper left corner of the worksheet.  This button contains many functions that were located in the File menu of older versions of Excel.  When you click the button a drop down menu appears that will let you create a new file, save a file, print a file, etc. 
Ribbon (Menu bar) – The horizontal panel at the top of the worksheet that starts with File and ends with Acrobat.  When selected, each choice in the panel has an additional group of commands.
Worksheet area – Area where one enters text, numbers or formulas.

Cell – Location where one enters text, numbers or formulas.  Located at the intersection of a row and column.

Active cell – A worksheet contains many cells, but the active cell is the cell that is highlighted.  This is where information will be put if typed.

Cell address – This is the location of the cell.  The location is determined by the row and column.  The column is always listed first followed by the row.  For example, the cell at the intersection of column A and row 1 gives a cell address of A1.

Formula bar – Where you enter or edit data.  Also where you input a formula if needed.  A formula will perform calculations.
Sheet tabs – A workbook contains many different worksheets.  To pick a worksheet, click on the desired sheet tab at the bottom of the window.

Scroll bars – Allows you to move up or down in the worksheet.

Now that we know how to open Excel and are familiar with certain terms associated with Excel, we will need to learn how to enter and edit data into Excel.

Entering and Editing Text and Numbers

The following exercise will give you some practice in entering both text and numbers into a worksheet.
1. Position the mouse pointer on cell A1 and click on the left mouse button.  This makes cell A1 the active cell.

2. Type MONTHLY EXPENSES in cell A1 and press Enter.   Notice that the active cell is now A2.

3. In cells A2 through A7 type Rent, Food, Utilities, Cable, Telephone and Internet.  Press the Enter key or the down arrow key to move down to the next cell.

4. Similarly you will enter the amount spent each month in these categories in cells B2 through B7.  To complete this activity begin by activating cell B2 and typing in the data in the right column of the following table.

	MONTHLY EXPENSES
	

	Rent
	750
	
	

	Food
	200
	
	

	Utilities
	200
	
	

	Telephone
	55
	
	

	Cable TV
	69.90
	
	

	Internet
	25.95
	
	

	
	
	
	

	
	
	
	


Note: To move to the cell just below a cell you have entered data in press Enter.  To move to the right of a cell you have just entered data in press Tab.
After data has been entered you can edit the information in a cell by activating that cell (click on it).  The information in that cell is now displayed in the formula bar.  Move your cursor to the entry you wish to modify or change.  The cursor will turn into what looks like the capital letter I.  Place the I at the point you wish to make changes, left click and proceed from there.

Formatting Cells

The information that you just entered into the Excel spreadsheet represents dollar amounts, although this may not be apparent when you first enter the data.

The following shows some of the formatting icons found in the Home tab of your Excel worksheet.
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The increase decimal or decrease decimal icons both allow us to determine the number of values that will be displayed to the right of the decimal.

There are two different ways to change the values you have entered so that they will represent dollar amounts.  

Method 1:

1. Click on the B at the top of the second column.  The entire column is now highlighted.

2. Click on the currency icon ($) found on the Home tab in the Number section.

3. All data in that column should now contain a dollar sign in front of it.

Method 2:

1. Highlight the cells you wish to format.

2. Right click on the highlighted cells and click on Format Cells.

3. This will open a Format Cells dialog box.  This dialog box presents a number of options to you, that include the ability to choose the type of number and the number of decimal places you wish displayed.

Try using this method to change all of your data in your Monthly Expenses worksheet to dollar amounts at the same time.   Your worksheet should now look like the following:
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How to Save an Excel File?

To save an Excel file, click on the File Tab and then click on Save or Save As (needs to be done the first time you save a file in order to assign a name to the file).  Make sure to save the file to your H drive or some removable storage device.  Do not save the file to the lab computer.  Make sure you save often!
How to Print an Excel File?
To print an Excel file, click on the File Tab and then click on Print.  Then you may see what the worksheet looks like and click print.  Once you send your work to the printer, ask your teacher for their copy card.  You do not need to use your own copy card to print STT 160 related lab materials.
Other Useful Ideas in Excel (Practice if necessary.)
How to copy and paste data?
1. Select the cell(s) you wish to copy.

2. Click Home on the Ribbon and from the Clipboard section click on copy.

3. Select the cell(s) where you would like to paste the data.

4. Click Home on the Ribbon and from the Clipboard section click on paste.
How to select a range of cells?

To select more than one cell at a time,

1. Click on cell B2 and hold the left mouse button down.

2. With the cursor in the middle of the cell move down to cell B6.

3. Release the left mouse button.  The cells B2 through B6 should now be highlighted.  We refer to this range of cells as B2:B6, using colon to separate the first cell in the range from the last cell.

How to delete rows and/or columns?


To insert a row (or column),

1. Highlight the row (or column) by right clicking on the number at the start of the row (or letter at the head of the column).  A dialog box should open.

2. Choose Insert.  The new row will be inserted above the selected row.  A new column will be inserted to the left of the selected column.

To delete a row (or column),

1. Highlight the row (or column) by right clicking on the number at the start of the row (or letter at the head of the column).  A dialog box should open.

2. Choose Delete.  The old row (or column) is removed from the worksheet and is replaced by the data in the adjoining row (or column).
Using Formulas in Excel

When we analyze data in Excel it is often necessary to perform calculations using formulas.  When we enter a formula in Excel we can either use the actual value found within a cell or the cell address.

1. When you type formulas in Excel it is important that you place an equal sign (=) at the start of your formula.  This is how you communicate to the software that you are entering a formula rather than data or text.

2. As you type your formula it will be displayed in the formula bar.

3. After you have typed in your formula, press the Enter key.  Excel automatically performs the calculation and displays the numerical result in the cell you have chosen.

4. If you change a number stored in a cell address used in the formula, Excel automatically recalculates the results of that formula.

Many of the formulas that we use in Excel make use of the same basic arithmetic operations with which we are all familiar.  Some of the arithmetic symbols we use for these common operators need to be entered differently and are replaced with the following:

Addition:
+

Subtraction:
-

Multiplication:
*

Division:
/
Exponents:
^

The following exercise will give you some practice in entering a formula into an Excel worksheet.

Suppose you wish to use Excel to determine the average of your test scores for a particular course.

1. Click on Sheet 2 at the bottom of the worksheet to open a new sheet.

2. In cell A1 type the heading SCORES.

3. In cells A2 through A7 enter the following test grades: 89, 73, 95, 85, 69 and 100.

4. In cell C2 type the word AVERAGE.

5. Select C3 to enter the formula for finding the average of these scores.

6. Type an = (equal sign) followed by the formula.  The formula should be surrounded by a set of parentheses.  It is often easier to use the cell address within any formulas you write rather than the actual number although you can use either one.  Using a cell address is advantageous when copying a formula to other cells.

7. Type =(A2+A3+A4+A5+A6+A7)/6.
8. After typing in the formula press Enter.

9. You may use the decrease decimal icon to round your result off to the nearest whole number.

Note:  Instead of taking the time to type in A2 +A3+etc, we could have saved time by typing in the formula =AVERAGE(A2:A7) as shown below.
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The above example is just one formula that may be helpful to you in Excel, but there are many other formulas that may be used to generate statistics in Excel. 
Example of Preparing an Excel Worksheet and Using Excel to Generate Statistics
The following is a list of amounts of strontium-90 in a sample of baby teeth obtained from Pennsylvania residents born after 1979.  

	RadiationAmt
	

	155
	

	142
	

	149
	

	130
	

	151
	

	163
	

	151
	

	142
	

	156
	

	133
	

	138
	

	161
	

	128
	

	144
	

	172
	

	137
	

	151
	

	166
	

	147
	

	163
	

	145
	

	116
	

	136
	

	158
	

	114
	

	165
	

	169
	

	145
	

	150
	

	150
	

	150
	

	158
	

	151
	

	145
	

	152
	

	140
	

	170
	

	129
	

	188
	

	156
	


1. Click on Sheet 3 to prepare a new worksheet.  Put the radiation amounts in column A and save it to your H drive.

2. Find the maximum and minimum radiation amount.  (To do this, click on B1 and type Maximum.  Then click on B2 and type in =MAX(A2:A41) and press Enter.  In C1 type Minimum.  Then click on C2 and type in =MIN(A2:A41) and press Enter.)

3. Find the count.  (To do this, click on D1 and type in Count.  Then click on D2 and type in =COUNT(A2:A41) and press Enter.)  What does the count represent?
4. Find the sum of all the radiation amounts.  (To do this, click on E1 and type in Sum.  Then click on E2 and type in =SUM(A2:A41) and press Enter.)

5. Compute the mean of the radiation amounts.  (To do this, click on F1 and type in Mean.  The click on F2 and type in =AVERAGE(A2:A41) and press Enter.)  
6. Compute the standard deviation of the radiation amounts.  (To do this, click on G1 and type in Standard Deviation.  Then click on G2 and type in =STDEV(A2:A41) and press Enter.)

7. Describe a certain objective a researcher might have had in mind when collecting this data.

8. Print out the worksheet.  (Make sure to fit to one page before printing by clicking on Page Layout on the ribbon and changing the width and height to 1 page.)

Be sure to include the following in your lab report:

A. Cover sheet with a summary of the lab you did. It should be one to two paragraphs.  The cover sheet should also include your name, lab number, STT 160, section number, and date.
B. Answer all the questions stated above on the answer sheets provided to get full credit.
C. Attach the printout of the radiation worksheet.
