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1.0- Word Lists 

Creating and sorting lists is very easy in Word 2007.  Start by highlighting a current list, and then click on the Home 

tab, go to the Paragraph group, then click on the òMultilevel List,ó òNumbering,ó or òBulletsó button.  Or, create a 

new list by clicking on the òMultilevel Listó button and then typing the new list out.  The tab key will increase the 

indent and move you to the next level of the list in the Multilevel List. 

 

You can also click the òSortó button to alphabetize a list or arrange it numerically. 

Numbering and Renumbering can be done by Turning on Numbering (click the òNumberingó button), right 

clicking on the list to be numbered, and then choosing òNumberingó from the menu.  You can also click òContinue 

Numberingó to reset the numbering to count from a previous list. 

List appearance can be modified, too.   Just select the list that needs to be modified, click the down arrow next to 

the button corresponding to the type of list you want to create, and then select the type of list you want to create 

from the gallery. 

 

 

 

 

 

 

 

 

 

 

 

 

Try This: Create a list of some of 

ȅƻǳǊ ŦŀƳƛƭȅ ƳŜƳōŜǊǎΩ ƴŀƳŜǎΦ  

Then you can play around with 

the different list styles in word by 

clicking on the Multilevel List 

button in the Paragraph Group. 
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2.0- Tables and Charts 

Word 2007 makes it very easy to create professional tables and charts.  Existing tables can be easily modified to 

meet your needs and style.  Since Word 2007 uses the new tabbed menu system, tables are now modified with 

contextual tabs that only appear when modifying tables. 

 

Modifying Cell Structure 

 Merge Cells will merge cells together.  This is done by clicking on the 

Layout contextual tab.   

Split Cells will split cells to separate data cells within the same table that 

need to be added to a different cell.   

Split Table will split cells off to a newly created table that is automatically 

populated with the data from the selected row(s). 

 

Using formulas in tables is also very easy.  You can do basic òExcel-likeó functions can be performed to make data 

manipulation in tables easier.  To use a formula in a table, select the cell where you want a calculation to be made, 

then go in the Layout tab and the Data group, and click the formula button. 
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Charts are also easy to create in Word 2007.  To add a chart, just click the Insert tab, click on òChart,ó and then 

select the type of chart that you want (there are several types just like Excel).  Word will then launch a dual Excel-

Word session that will open half and half on the screen.  You can then enter your data in a spreadsheet that will 

then be converted to a chart. 

 

3.0- Customizing Word Style and Paragraphs  

To modify font, font size, spacing, etc. there is a Font Dialogue Box Launcher (a small button on the bottom-right 

corner of the font group) that will launch the font options window.  This window is very similar to previous 

versions of word options.  Character spacing options such as Kerning (spacing between letters) can also be 

modified. 

 

Page break breaks are also very easy to make.  Click where you want to start a new page.  

On the Insert tab, in the Pages group, click òPage Break.ó 
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Sometimes you may need to prevent page breaks in the middle of a paragraph.  To do this, select the paragraph that 

you want to prevent from breaking onto two pages.  On the Page Layout tab, click the Paragraph Dialog Box 

Launcher, and then click the Line and Page Breaks tab.  Then, select the òKeep lines togetheró check box. 

According to Microsoft, òThe last line of a paragraph by itself at the top of a page is known as a widow. The first 

line of a paragraph by itself at the bottom of a page is known as an orphan.ó  To ensure these widows and orphans 

donõt show up on your documents, you can select the paragraphs in which you want to prevent widows and 

orphans.  On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab.  You can then select the òWidow/Orphanó control check box. 

 

4.0- Inserting/Customizing Pictures 

Word has many graphic features that can easily dress up a document.  Under the Insert tab, there are five graphic 

options under the Illustrations group.  You can insert a picture from a file, insert clip art from Office 2007, or insert 

shames, SmartArt, and Charts. 

 

 Insert a picture: Click on the Picture icon, and then browse to the file on your computer.  Word will then 

insert a picture that can be moved and resized with the sizing bars on the edges of the picture. 

 Insert Clipart: Click on the Clip Art button, then from the Clip Art box that pops up on the right side of the 

screen, type in a search term and click go.  If you donõt find enough items, you may want to click the 

òSearch In:ó drop down menu and make sure òEverywhereó is selected so it will search Microsoftõs online 

Clip Art database. 

 Insert Shapes: Click on the Shapes icon, then clicking the shape that you want to use.  Your mouse cursor 

will then turns into crosshairs, allowing you to click where you want the shape, then drag outward until the 

shape appears in the proper size/proportion.  

 Insert SmartArt: Click on the SmartArt icon to easily edit and format diagrams. There are about 115 preset 

SmartArt graphics layout templates. When SmartArt is inserted, a Text Pane appears next to it to guide you 

through entering text in the hierarchical levels. There are a number of "quick styles" for each graphic that 

apply largely different 3D effects to the SmartArt, and the graphic's shapes and text can be formatted 

through shape styles and WordArt styles.  
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Word Art 

Word Art has been a popular feature of MS Word for many years.  Word Art is also available and slightly enhanced 

for the 2007 version.  Word Art can be accessed from the Insert tab in the Text group.   

 

Customizing  

Once a graphic is inserted into the document, a new Picture Tools tab, 

called a contextual tab, appears at the top of the window.  This tab has 

several new functions for editing some beautiful, more professional 

graphics.  

 

Adjust Group  

The Adjust group gives the user basic photo enhancing and adjusting 

options.  Users can adjust the brightness, contrast, color, etc. of photos 

and other graphics to make them fit in to documents. 

 

 

 

 

 

 

 



P a g e | 7 

 

 

 

 

Picture Styles Group  

The picture styles group is one of the more interesting 

additions to Word 2007õs graphic editing options.  Using the 

predefined picture styles, a user can modify pictures with 

different affects to make them appear more stylized.   

 

 

 

 

 

The advanced graphic editing options of Word are very powerful, and users can format images with a very advanced 

look.  Many power users have said that Word 2007 is almost on par with previous versions of Microsoftõs Publisher 

application. 

 

5.0- Configuring Text Layout 

Adding Header:  Click on Insert tab, then header.  You can then choose 

an acceptable header from the gallery of headers.  To delete or edit the 

headers, you can click on the respective buttons in this menu to do so. 

Adding Footer:  Click on Insert tab, then footer.  You can then choose 

an acceptable footer from the gallery of footers.  To delete or edit the 

headers, you can click on the respective buttons in this menu to do so. 

Advanced Options:  Headers and footers in Word 2007 can now easily 

handle many of the graphic options talked about before.  Shapes, Clip Art, 

etc. can be placed in a header to give it an extra stylistic edge.  Try creating 

a header, then click on your insert tab, and click on Picture, Clip art, or 

Shapes, you can then try to create a logo for your document. 

 

 

 

 

Try this:  insert a photo, and 

hover your cursor over the 

ǇƛŎǘǳǊŜ ǎǘȅƭŜǎΦ  ²ƻǊŘΩǎ [ƛǾŜ 

Preview function will show you 

how your photo will look with 

different types of formatting 

applied, real time. 
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6.0- Macros 

Microsoft Word 2007 can use automatic scripts, called Macros, to automatically format documents of the same 

type.  Macros can be very useful and save a lot of time for multiple documents that all need to be quickly formatted.   

To create macros you must first follow some steps to show the Developer tab. 

 

 

 

 

Click the Microsoft Office Button  , and then click Word Options. 

1. Click Popular. 

2. Under òTop options for working with Word,ó select the òShow Developer tab in the Ribbonó check 

box. 

To use the macro recorder, follow the following steps 

1. On the Developer tab, in the Code group, click òRecord Macro.ó 

2. In the Macro name box, type a name for the macro. 

Note:   If you give a new macro the same name as a built-in macro in Office Word 2007, the new 

macro actions will replace the built-in macro. To view a list of built-in macros, on the Developer 

tab, in the Code group, click Macros. In the Macros in list, click Word Commands. 

3. In the Store macro in box, click the template or document in 

which you want to store the macro.  

Note: Template: A file or files that contain the structure and 

tools for shaping such elements as the style and page layout of 

finished files. For example, Word templates can shape a single 

document, and FrontPage templates can shape an entire Web 

site. 

4. In the Description box, type a description of the macro. 

5. Do one of the following: 

 To begin recording the macro without assigning it to a button on the Quick Access Toolbar 

or to a shortcut key, click OK. 

 To assign the macro to the Quick Access Toolbar, do the following: 

a. Click Button. 

b. Under Customize Quick Access Toolbar, select the document (or all documents) for which 

you want to add the macro to the Quick Access Toolbar. 

c. Under Choose commands from dialog box, click the macro that you are recording, and then 

click Add. 

d. Click OK to begin recording the macro. 
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o To assign the macro to a keyboard shortcut, do the following: 

1. Click Keyboard. 

2. In the Commands box, click the macro that you are recording. 

3. In the Press new shortcut key box, type the key sequence that you want, and 

then click Assign. 

4. Click Close to begin recording the macro. 

5. Perform the actions that you want to include in the macro.  

Note:   When you record a macro, you can use the mouse to click commands 

and options, but not to select text. You must use the keyboard to select text. 

For more information about selecting text by using the keyboard, see Select 

text. 

6. To stop recording your actions, click Stop Recording in the Code group. 

7.0- References Tab 

Word makes it easier to write research papers and articles than before.  The new references tab works to help users 

create tables of contents, in text citations, bibliographies, and more.  

 

Table of Contents 

If following Wordõs list structure, you can use 

the Table of Contents button that will 

automatically add a table of contents to your 

document.  Just click on the References tab, 

then choose one of the Built-In table styles, or 

choose the Insert Table of Contents button to 

create a custom table of contents. 

 

 

 

Footnotes 

You can use the Footnotes group to insert footnotes to facilitate in-text citation.  This is 

easily done by clicking the òInsert Footnoteó button.  This button will automatically add a 

footnote to the end of the page you are working on, or add a reference mark to a current 

footnote, so you can add a citation or comment.  

 

 

 

 


