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1.0- Custom Layouts 

Some people think that the next best thing to traveling is working for a travel company. So let's imagine that you've 

just been hired by Margie's Travel to create slide decks for its expansion into tropical vacation tours. While 

PowerPoint's built-in slide layouts are good, they're not exactly what you want, and for you and the company to be 

successful, you need to create presentations that impress your boss and stand out from the competition. You also 

want to capitalize on the company's name recognition by branding your tropical vacation slides or handouts with 

the company logo. Find out how to get the slide layout that you want without having to repeatedly customize slide 

after slide, and best of all, how to reuse this layout in other presentations. 

Layouts and Placeholders 

 

1. Title and Subtitle placeholders (boxes with dotted borders) 

2. Text placeholder with placeholder selected 

3. Content placeholder used for both body text and slide content such as clip art, SmartArt graphics, tables, 

shapes, pictures, and charts 

4. Header and footer (Date, Footer, Slide Number) placeholders 

Before jumping into creating a custom layout, let's spend a minute examining layouts and placeholders. 

Layouts specify the overall arrangement of slide content, while placeholders contain the individual pieces that you 

can arrange to your liking. All slides have a default layout, but you can override it with another. Although you can 

customize existing layouts by rearranging, adding, and deleting placeholders, you can save time by creating a custom 

layout instead. 

 

 

 

 

 

Slide Master View 
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To open Slide Master view, open the View tab, go into the Presentation Views group, and click Slide Master. 

Before you create your custom slide layout, let's spend a moment learning more about Slide Master view. 

1. Slide master thumbnail 

2. Layout thumbnails 

3. Slide master slide in main slide area 

Slide Master view is a behind-the-scenes view that lets you see and change placeholders and layouts. It's also the 

place where you can make across-the-board changes, such as adding a logo to all your slides. 

Thumbnails of the layouts appear under the slide master because layouts, along with information such as theme 

colors, fonts, effects, and background styles, are part of the design shown in the slide master. 

In Slide Master view, placeholders can contain only text, even though this text doesn't appear in your presentation 

and doesn't print. Rather, it is custom prompt text, there to remind you of what to do in the placeholder. For 

example, when creating a presentation in Normal view, you may see Click to add text, which is the default custom 

prompt text for the text placeholder. 

When you finish making your changes to the slide master and the layouts, you return to Normal view, where you 

can apply any layout, including custom layouts, to any slide. 

 

Create a Custom Layout 

To add a custom layout: 

1. Click Insert Layout. 

2. Remove placeholders by clearing the corresponding check boxes in the Master Layout group on the Slide 

Master tab.  Newly inserted custom layouts have four placeholders: the Title and three Footers (Date, 

Footer, and Slide Number).  

3. To easily find and reuse your custom layout later, click the Rename button, type a name you can easily 

recognize in the Layout name box in the Rename Layout dialog box, and then click Rename. 
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Add and Arrange Placeholders 

Now it's time to build your custom layout. 

First, you'll insert a picture placeholder to hold a tantalizing vacation photo. Click Picture in the Insert Placeholder 

gallery and then drag it to make it the size that you want. To make room for the other placeholders, move the 

placeholder to the upper left by clicking its border and, when the pointer becomes a four-headed arrow, dragging 

the placeholder. 

Next, you'll insert a text placeholder to hold the price of the tours. For a cleaner look, you might want to select the 

five text styles and replace them with your own custom prompt text, such as Add tour price. 

After you add these placeholders to the layout, you can select and then align them. Under Drawing Tools, on the 

Format tab, in the Arrange group, point to Align, and then click Align Left. Since this aligns the placeholder at the 

left edge of the slide, to make the layout look better, you can move the placeholders a smidge to the right, using the 

ruler at the top as a guide. 

Finally, you'll insert a second text placeholder and a table placeholder underneath it for the beginning and ending 

dates of the tour, and then align both placeholders to the right. 

 

Add a Logo 

 

Click Picture, locate the logo file, and then click Insert. 

If you want the company logo to appear on the tropical vacation slides that use your layout, you'll add it to the 

custom layout. Since you'll use the same logo, actually a picture file, on all of your tropical vacation slides, you don't 

want to use a picture placeholder. In Slide Master View, placeholders can contain only custom prompt text. Picture 

placeholders work well when you want to frequently change pictures, such as for the different tropical destinations, 

without having to rearrange things on the slide, but they are not necessary if you are adding the same picture to 

some or all of your slides. 
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Use Your Custom Layout 

Now that you've created the custom layout with the logo, you can return to Normal View. To do this, on the Slide 

Master tab, in the Close group, click Close Master View. 

Your custom layout is now available for use in this presentation. The easiest way to use your custom layout is to add 

a new slide to your presentation. On the Home tab, in the Slides group, click New Slide, and then click Tropical 

vacation layout. 

If you wanted to use the custom layout only in this presentation, you could stop right here. But to use the custom 

layout for all of your other presentations as well, you'll save it as a template. You'll see how to do that next. 

Tip: To apply your layout to an existing slide, select the slide, and then, on the Home tab, in the Slides group, click 

Layout instead of New Slide, and then click Tropical vacation layout. 

 

Save as a Template 

Saving your presentation as a template offers the following advantages: 

• You can use the exact slide layout in other presentations. 

• You can apply the template to existing presentations to quickly update the way they look. 

• You can use the template to quickly create a new presentation. 

• You can easily share your template file with others in your company. 

To use your template, instead of selecting a blank presentation after clicking New, select your template from My 

Templates. 

After you apply the template to a presentation, any custom and built-in layouts are available from the New Slide and 

Layout galleries on the Home tab, in the Slides group. 

To save the presentation as a template file: 

1. Click the Microsoft Office Button, point to Save As, and then click Other Formats. 

2. In the File name box, type a file name that you will recognize. 

3. In the Save as type list, click PowerPoint Template (*.potx), and then click Save. 

Templates appear under My Templates in the New Presentation gallery when saved to the default location. 

Letõs Practice! 

 

2.0- Get Visual with SmartArt Graphics 
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As a presenter, you're used to including text in your slide content. But sometimes a graphical approach is more 

effective than text. That's why SmartArt graphics are here to help you illustrate processes and make points in a 

visual way. 

See examples of the more than 80 layouts offered by SmartArt graphics. Even better, learn how to use and apply 

them to give rich visuals and variety to any show. 

Note: SmartArt graphics are available in PowerPoint 2007, Microsoft Office Word 2007, and Microsoft Office 

Excel 2007. In PowerPoint 2007, there are some features that aren't available in the other programs. 

 

A SmartArt graphic is a visual representation of information ñ like a diagram ñ that is very easy to create. Here 

are some ways to use one. 

• You can put the main points from a bulleted list into related shapes that don't follow a strict vertical 

format, and that you can color for impact and clarity. 

• Or illustrate a production schedule, as this picture shows, by using a graphical timeline that captures the 

main milestones. 

• Or show a process, using connected shapes and arrows to make a sequence direct and clear. 
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Choosing a SmartArt Graphic 

 

This SmartArt graphic uses a layout from the List type. The graphic keeps the vertical list idea but breaks the 

general concepts, shown in the shapes on the left, apart from the details ñ reserved for the longer shapes, with 

smaller text, on the right. 

List layouts are typically for items that you want to group but which don't follow a step-by-step process. 

To keep text size readable, you'll want to limit the amount of text you put in the shapes within the graphic. 

This is one type of layout.  Layouts for SmartArt graphics are collected in full in the All category within the Choose 

a SmartArt Graphic dialog box. Then they're broken down into these types: 

• List with Pictures: Includes shapes that are meant for pictures you insert. There's room for descriptive 

text in the shapes on the right. 

• Process:  Contains repeating shapes and one long, winding arrow to connect each step and show a 

directional flow. You could substitute any shapes for these if you wanted to use standard flowchart 

shapes to represent types of steps. There are over 30 types of layouts for processes, and they often 

include connecting arrows to show direction or progression ñ be it for phases in the development of a 

plan or product, points in a timeline, or a depiction of how elements combine in any fashion to produce 

a result. 

• Cycle: Illustrates a circular, or repeating, process. Examples might include product or animal life cycles, 

an ongoing writing and publishing cycle for a Web site, or the performance review an employee works 

toward yearly that starts with goal-setting, involves periodic checkpoints, and culminates at year's end ñ 

then starts over. 

• Hierarchy: Shows ladder of importance or relevance, or steps in a process. A typical use is the company 

organization chart. There are various hierarchical layouts, though. A hierarchy might show a decision 

tree or family of products. 

• Relationship: Covers a range of diagram types, including radial, Venn, and target. These typically depict a 

connection between two or more sets of things or information. 
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• Matrix: Shows the relationship of components to a whole, and can depict more complex relationships 

by using axes. 

• Pyramid: Shows proportional, foundation-based, or hierarchical relationships or processes that typically 

build upward. 

Convert a List to a Graphic 

You can convert a list by clicking its text, clicking Convert to SmartArt Graphic on the Ribbon, and choosing one 

of the layouts shown in the gallery that opens. 

You can see a preview of the SmartArt graphic's layout on the slide merely by pointing to a layout thumbnail in the 

gallery. 

When you're converting a list, many of the layouts that appear in the gallery are of the List layout type, but other 

types are there, too, to support a range of content. 

If what you want isn't in the initial gallery, click More SmartArt Graphics at the bottom of the gallery to open the 

full gallery of SmartArt layouts. 

This conversion feature applies to text only, within a placeholder or any other shape. 

Of the Microsoft Office programs that offer SmartArt graphics, only PowerPoint 2007 has the ability to convert 

existing text or a list to a SmartArt graphic. 

Start with a Blank Graphic: Method 1 

When you want to start with a graphic that you will type text into, open the main gallery of layouts for SmartArt 

graphics, and choose one. The most obvious route to the gallery is from the Insert tab on the Ribbon, as shown in 

the picture. 

Here are the steps: 

• Click on SmartArt on the Insert tab. 

• Click the type of graphic you want. 

• Click one of the layouts shown. 

• Click OK to put the layout on the slide once a larger example of the layout and a description appear in 

the preview area.  

 

Start with a Blank Graphic: Method 2 

In PowerPoint 2007, there's another way to insert a SmartArt graphic: Click the SmartArt graphic icon that is part 

of many slide layouts. 

1. Click the SmartArt graphic icon that's part of the slide layout. 

2. Choose a layout from the SmartArt graphic gallery. 
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To get this group of icons on a slide, you need to apply a slide layout that includes it.  

One advantage to this method is that the graphic is always inserted within the placeholder that contains the icon. 

(The placeholder is the box with the dotted border that surrounds the slide's main content.) That's mainly an issue if 

your slide layout includes two placeholders that could contain the graphic. If you insert the graphic using the 

SmartArt graphic icon in the desired placeholder, you know it will be inserted where you want it. 

 

Add Text to the Graphics 

 

Every SmartArt graphic contains a Text pane, which you can choose to use or not. The pane is for typing the 

graphic's text and for making other types of edits to the graphic. You can also work directly in the graphic. 

As is shown in the picture: 

1. The Text pane sits to the side of the graphic. 

2. You type your text in the pane. 

3. The text appears automatically in the corresponding shape in the graphic. 

4. Notice that the graphic comes with default text so that you get a sense of where your text will go. 

If you find it frustrating to select and work within the shapes in the graphic, you'll welcome the Text pane. No more 

fiddling with shape selection in order to type ñ just focus on and work with text without being distracted by the 

graphic. 

By contrast, if you prefer to type directly into shapes in the graphic, do that. Or go back and forth, as it suits you. 

In any case, the Text pane is handy if you've got lots of text to put in, or if you want a space for organizing text. 

You can also manipulate (add, delete, and move) text and shapes by working from the Text pane. 

 

Try a Different Layout 

What if you decide you want a different layout altogether? You can easily switch to another one. 
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1. With the graphic selected on the slide, click the Design tab in SmartArt Tools. (These tools are available 

whenever the graphic is selected.) 

2. Click a layout thumbnail in the Layouts group. 

3. That layout is applied to the graphic. 

 

Tip: Reset a graphic:  If you've altered the structure of the graphic by adding and deleting shapes or done other 

customizations, and you want to start over, click Reset Graphic. 

 

This resets the whole graphic. It's on the Design tab in SmartArt Tools. 

If you only want to go back a few steps, you can use Undo button on the Quick Access Toolbar. 

Letõs Practice! 

  

3.0- Style, Polish, and Update Graphics 

Presentation Theme: Basis for How Slides Look 

 

Before we go into how you can work with specific styles and colors for your SmartArt graphic, we have to mention 

themes. A theme supplies the design of the whole presentation, and it is the basis for how all slides and slide 

elements look. 

1. The first slide shown here has the basic PowerPoint theme applied, called Office Theme. It's the 

plainest theme and is applied by default. 

2. The second slide is the same slide with a different theme applied, called Module. 
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As you see, the graphics look quite different just because of the theme. The theme determines the background 

design, slide colors, placeholder layout, text positioning, and font styles. 

Working within the theme, you can select different styles and color variations just for the SmartArt graphic. 

 

/ƘŀƴƎŜ ǘƘŜ {ǘȅƭŜΩǎ /ƻƭƻǊǎ 

 

Though the current style for the SmartArt graphic includes colors, you can change the colors by using the gallery 

that's shown in this picture. The gallery is on the Design tab within SmartArt Tools on the Ribbon. It's in the 

SmartArt Styles group. 

To change the style's colors: 

1. Click Change Colors, next to the style choices. 

2. Point to any color variation. 

3. Look at the preview on the graphic. As usual, click the thumbnail to apply the colors. 

The color choices use the spectrum of colors that are part of the presentation theme. They're divided by row into 

the primary colors of the scheme, shown at the top, and the accent colors ñ which on your slides are used for a 

range of things, such as color fills and hyperlink text. 

The Colorful section mixes up the accent colors into various combinations. The rows such as Accent 1 and Accent 

2 use shades of one of the accent colors applied in different ways. 

If you change the theme for the presentation, your graphic's colors will be updated to match the new theme. 
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Do More with Shapes 

 

The style you've applied to the graphic has given it a great look. Yet there's more you can do, working at the level of 

individual shapes within the graphic. You do this on the Format tab within SmartArt Tools. 

1. Select the shape or shapes you want to change. In the picture, we've selected several shapes. 

2. Look in the Shape Styles group on the Format tab for Shape Effects and click its arrow. 

3. Choose from the effects, such as the Shadow effects. 

Or choose a different bevel, a reflection, or a glow. There's also a gallery of styles, to the left of this menu, that are 

just for shapes. 

 

Do More with Text 

 

A similar degree of customizing is possible for the text in the SmartArt graphic as for shapes. As the picture shows, 

right next to the Shape Styles is another collection of galleries with styles and effects for text, called WordArt Styles. 

To apply WordArt formatting to your text: 

1. Select the shapes that contain the text you want to format. 

2. On the Format tab, click the arrow next to Quick Styles. (This is in the WordArt Styles group.) 

3. Pick a WordArt style. It will apply to all the text in the selected shapes. 
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In this group you've also got galleries for color fill, outline style, and visual effects that include shadow, reflection, 

and glow. 

Here's a tip:  You can use the Format tab for other work with shapes. For example, replace one shape with another; 

resize shapes; and rearrange shapes by aligning them, moving them forward or back in order on the slide, or 

rotating them. 

Letõs Practice! 

 

4.0- Getting Help 

As always, feel free to contact the CaTS Help Desk for assistance: 

Help Desk 

025 Library Annex 

937-775-4827 

helpdesk@wright.edu 

Just follow the links from the CaTS home page for training or documentation: 

http://www.wright.edu/cats 

Notes 

 


