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1.0- Create Your Slides 

The Ribbon 

 

The most noticeable area of change is at the top of the PowerPoint window. Instead of the menus and toolbars that 

you used to see, there's a tall band across the screen that contains many visual commands arranged into groups. 

This band is called the Ribbon, and it's now your control center for creating a presentation. You'll get some 

background on its design and see its structure in detail so that you start to feel comfortable using it. 

This set of most-used commands extends across the first layer, or tab, of the Ribbon, called the Home tab. 

Displayed as buttons, these commands support frequent tasks, including copying and pasting, adding slides, 

changing slide layout, formatting and positioning text, and finding and replacing text. 

There are other tabs on the Ribbon. Each tab is devoted to a type of work you do when you create a presentation. 

Buttons on each tab are arranged in logical groups. The most popular buttons in each group are the largest. 

The Ribbon is made up of several tabs. Along with the Home tab, there are these: 

 Insert tab: Find all the things you might want to put on a slide — from tables, pictures, diagrams, charts, 

and text boxes to sounds, hyperlinks, headers, and footers. 

 Design tab: Choose a complete look for the slides that encompasses background design, fonts, and color 

scheme. Then customize that look. 

 Animations tab: Find all the animating effects are here. Basic animations for lists or charts are the easiest to 

add. 

 Slide Show tab: Select a pen color or a certain slide to start on. Record narrations, run through the show, 

and do other preparatory things. 

 Review tab: Find the spelling checker and Research service here. Have your team use annotations to review 

the presentation, and then review those comments. 

 View tab: Make a quick switch to Notes Page view, turn on gridlines, or arrange all your open presentations 

in the window. 

You'll notice uniquely colored tabs that appear and disappear on the Ribbon as you work. These are contextual tabs, 

which contain special formatting tools for items like pictures and graphics. 
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PowerPoint Workspace 

 

This is the view that first opens in PowerPoint; it's called Normal view. You work here to create slides. There are 

three main areas of Normal view: 

 

1. The slide pane is the big area in the middle. You work directly on the slide in this space. 

2. On the slide, the boxes with the dotted borders are called placeholders. Here's where you type your text. 

Placeholders can also contain pictures, charts, and other non-text items. 

3. On the left are small, or thumbnail, versions of the slides in your presentation, with the one you're working 

on highlighted. This area is the Slides tab, and you can click the slide thumbnails here to navigate to other 

slides, once you add them. 

4. In the bottom area is the notes pane, where you type the notes that you'll refer to while you present. There's 

more room for the notes than shows here. 

 

Adding New Slides 

When PowerPoint opens, there's only one slide in the show. You add the other slides. 

The most obvious way to add a new slide is by clicking New Slide on the Home tab. There are two ways to use this 

button: 

1. If you click the top part of the button, where the slide icon is, a new slide is added immediately beneath the 

slide that's selected in the Slides tab. 

2. If you click the bottom part of the button, you get a gallery of layouts for the slide. You choose a layout, and 

the slide is inserted with that layout. 

If you add a slide without choosing a layout, PowerPoint applies one automatically. You can easily change it, if 

needed. 

 

 



P a g e  | 4 

 

Slide Layouts 

 

A slide layout arranges your slide content. For example, you may want both a list and a picture on the slide or a 

picture and a caption. Layouts contain different types of placeholders and placeholder arrangements to support 

whatever your content is. 

The picture shows the layouts that PowerPoint starts with automatically: 

1. The Title Slide layout, shown here as it looks in the layouts gallery, is applied to the first slide in the show, 

the one that's already there when you start. 

2. On the slide, the Title Slide layout contains placeholders for a title and subtitle. 

3. The layout you'll probably use the most for other slides is called Title and Content, shown here as it looks in 

the layouts gallery. 

4. On the slide, this layout has a placeholder for the slide title, and a second, all-purpose placeholder that 

contains text as well as several icons. This placeholder supports either text or graphic elements like charts, 

pictures, and movie files. 

Some of the other layouts have two of these all-purpose placeholders, so you could put a list in one and a picture or 

other graphic in the other. 
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Adding Text to a Slide 

 

The default formatting for text is a bulleted list. 

1. Use different levels of text within bulleted lists to make minor points under major points. 

2. Use commands in the Font group to change character formatting, such as font color and size. 

3. Use commands in the Paragraph group to change paragraph formatting, such as list formatting, degree of 

text indentation, and line spacing. 

Automatic text fit: If you type more text than fits in the placeholder, PowerPoint reduces the font size and line 

spacing to fit it all in. You can turn this behavior off if you prefer. 

Create Speaker Notes 

 

Use speaker notes to elaborate on the points on the slide. Good notes can help you keep your audience engaged and 

prevent text overload on the slide. 

1. You can type your notes in the notes pane below the slide as you develop your content. Typically, as a 

presenter, you print these notes and refer to them as you give the presentation. 

2. You can enlarge the notes pane so that it's easier to work in by dragging the split bar. 

3. Your notes are saved in a notes page, which contains a copy of the slide along with the notes. This is what 

you print to refer to during the show. 
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There is a space limit: If your notes exceed the space on the notes page, they will get cut off when you print. 

Let’s Practice! 

 

2.0- Choose a Theme and Add More Content 

 

As a color scheme for your presentation, basic black and white will do the job. But when you're in the mood for 

more color and a vibrant design, go straight to the PowerPoint themes gallery and try out what's there. 

The picture contrasts the default theme, applied to the slide on the left, with one of many others that are available, 

applied to the slide on the right.  Choosing another theme is no harder than flipping a switch. 

The theme determines the look and colors of your slides and gives your presentation a consistent appearance.  A 

theme includes these elements, offered as a package: 

ω Background design 

ω Color scheme 

ω Font types and sizes, and 

ω Placeholder positions 

The color scheme affects background colors, font colors, fill colors for shapes, border colors, hyperlinks, and slide 

elements like tables and charts. Regarding placeholders, the theme honors the layout you've chosen; it just moves 

things around a little. 
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Choose a Theme 

 

 

Every new presentation starts out with the default theme, called Office Theme. 

To find and apply a theme, click the Design tab on the Ribbon. 

1. Theme samples, in the form of the small thumbnails you see here, are shown in the Themes group. 

2. To see additional themes, click on the down arrow to the right of the group. 

3. When you point to any theme thumbnail, a preview of it is shown on the slide. 

Click a thumbnail to apply that theme to all your slides. You can also apply the theme only to the slides you have 

selected. 

Apply a theme at any stage of creating the show. However, remember that themes can alter the position of 

placeholders, so some will work better than others with your content. 

 

Insert Pictures and Other Objects, Part 1 

Inserting a piece of clip art: 

1. Click the Clip Art icon in the placeholder. 

2. Type a keyword into the Clip Art task pane in the Search for box that suggests the sort of clips you want, 

and click Go. 

3. Click on the clip you want to insert it into the slide. 

The picture is automatically sized and positioned within the placeholder. 

Other things you can insert this way include tables, charts, SmartArt graphics, your own pictures, and video files. 

Caution about inserting pictures: Pictures, particularly high-resolution photographs, can quickly inflate the size of 

your presentation. Be mindful of ways you can optimize such pictures to make them as small as possible. 
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Insert Pictures and Other Objects, Part 2 

 

Another way to insert slide items is to use the Insert tab on the Ribbon. All of the things you could insert from the 

slide pane are also available here, plus more, including shapes, hyperlinks, text boxes, headers and footers, and 

media clips such as sounds. 

The picture shows the array of things available on the tab. A typical thing to insert is a text box. (Note, you can't 

insert a text box using an icon in a slide layout.) 

Text boxes are handy when you want to add text somewhere and need another placeholder for it, such as for a 

picture caption. First, click Text Box on the Insert tab, and then draw the box on the slide and type in it. 

What's the best method? It mostly comes down to what you find handiest. One thing to consider is how you want 

the inserted item to be positioned on the slide.  For example, if you use an icon in the placeholder to insert a 

picture, the picture will be put in that placeholder. When you insert a picture by using the Insert tab, PowerPoint 

guesses on its placement, putting it in an available placeholder or in the one you have selected. If there are no 

available placeholders, PowerPoint inserts the picture to the middle of the slide — and that may be what you want, 

sometimes. 

 

Edit Slide Elements 

Once you have inserted a picture, you may want to make adjustments to it, such as resizing, cropping, or changing 

the brightness. Use Picture Tools for this. They're available when you have the picture selected. 

1. Select the picture. 

2. Picture Tools appear above the Ribbon. Use options on the Format tab to work with the picture. 

There are tools for the range of things you can insert, from tables, charts, and SmartArt graphics to text boxes and 

shapes, sounds, and videos. Just select the inserted item to see the relevant tab on the Ribbon. 
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Arrange Slide Elements 

 

Once you've put all the things that you want on the slide, you need to align them so they look just right. 

For example, in this picture, the text box with the caption will look best once it's aligned evenly with the picture — 

either flush left, or correctly centered. 

You use the Arrange commands to align slide elements.  To align the caption so it's flush left with the picture: 

1. Select both placeholders. 

2. Find the Arrange group on the Format tab, in Picture Tools. 

3. Click the Align button, and then click Align Left. 

The Arrange commands are also available in the Drawing group on the Home tab. 

Let’s practice! 

 

3.0- Proof, Print, and Prep for the Show 

 Preview on Your Computer 

As you create a show, preview it at any time in Slide Show view. This view gives you an idea of how the slides will 

look and behave when projected. 

ω To open Slide Show view, click the Slide Show tab and click a command in the Start Slide Show group 

to start on the first slide or the current slide. 

ω One way to navigate from slide to slide is to use the Slide Show toolbar, at the bottom of the screen, on 

the left. It has navigational arrows that appear when you position the cursor in that area. Another way to 

move from slide to slide is simply to click the mouse button. 

ω To get out of Slide Show view at any point, press ESC. This returns you to the view you left, which is 

typically Normal view. There, you can make necessary changes to slides, and then preview the slide 

show again. 

Other ways to open Slide Show view are: 
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ω Press F5 to start on the first slide. 

ω Press SHIFT+F5 to start on the current slide. 

ω Click the Slide Show button, which is in the lower-right part of the PowerPoint window next to the 

Zoom slider. The show begins on the slide that's currently selected on the Slides tab. 

ω Click the Slide Show button on the View tab. The show begins on the first slide no matter which slide is 

currently selected. 

 

Check Spelling, Send for Comments 

You'll want to weed out any spelling errors and find other goofs and gaps before you present. Go to the Review tab 

on the Ribbon to run a spelling check. That's also where others can go to add comments as they review your slides. 

ω On the Review tab, in the Proofing group, click Spelling, and make selections as the spelling checker 

moves through your slides. 

ω You might also want to have others review the presentation and make comments before you present. 

You'll find the New Comment command in the Comments group, also located on the Review tab. A 

person adding comments just clicks the command and types the comment, slide by slide. When you 

review the comments, you use Previous and Next, in the Comments group, to navigate through them. 

If you do have others review the presentation, PowerPoint helps the process by automatically attaching the 

presentation to an e-mail message. 

 

Print Handouts 

 

The most common type of PowerPoint printout for audiences is called a handout. Handouts can have one or 

several slides per page, up to nine. 

A good practice is to use Print Preview to select the handout type you want, as shown here, so you can see how it 

will look before printing. (Start by clicking Print Preview on the Microsoft Office Button menu.) 

1. In Print Preview, display the list in the Print What box by clicking the arrow. 

2. Choose one of the handout types from the list. 
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3. When you click the handout type, you are shown a preview of how your slides will look when printed in this 

format. You can navigate through all the handout pages. The handout type that has three slides per page 

also includes lines for audience notes. 

When you're ready to print, you click Print. 

You'll use Print Preview in the practice session. 

Note: You do not have to select handouts in Print Preview; you can just open the Print dialog box from the 

Microsoft Office Button menu, and select the handout type there. 

 

Print Speaker Notes 

 

You've printed handouts to give to your audience; now print speaker notes for yourself, which you can refer to as 

you present. 

It's a good practice to look at your speaker notes before you print them. See if they look as you're expecting them 

to. Start by clicking Print Preview on the Microsoft Office Button menu. 

1. To print your speaker notes, select Notes Pages in the Print What list. 

2. Your notes pages are shown in the preview window, starting with the first slide (unless you specify 

otherwise). 

If you find that something isn't formatted as you'd intended or you see that note text has been cut off (as it will be if 

it exceeds the room in the text placeholder), you need to fix the notes either in Notes Page view or in Normal view. 

After you've checked your notes and you're ready to print, you click Print. 

 

Package the Presentation 

The PowerPoint Package for CD feature bundles your presentation file and any other files you need for your 

presentation and copies them into one folder or directly to a CD. If you copy your files to a folder, you can burn 
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the folder to a CD later. You can also copy the files to a network server that you have access to from your 

presenting computer. 

To package your presentation and related files: 

1. Click the Microsoft Office Button. 

2. Point to Publish, and click Package for CD. 

3. In the dialog box that opens, make selections for what you want to be included in the package, and copy 

your file or files either to a folder or a CD. 

Important: Always save your presentation before packaging it to a folder or CD. 

Requirements for packaging to a CD 

To package and then copy to a CD from PowerPoint, you must be running Microsoft Windows XP or later on your 

computer, and you must have a CD burner. 

 

 

 


