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1.0- Animating Text and Objects 

Animate the text or objects in your presentation to give them sound effects or visual effects, including movement. 

You can use animation to focus on important points, to control the flow of information, and to increase viewer 

interest in your presentation. 

You can use the built-in animation effects in Microsoft Office PowerPoint 2007, or you can create your own 

custom effects. You can apply animation effects to individual slides, to the slide master, or to custom slide layouts. 

Apply a Built-In Animation Effect to Text or an Object 

To apply a built-in animation effect in Office PowerPoint 2007, do the following:  

1. Select the text or object that you want to animate.  

2. On the Animations tab, in the Animations group, select the animation effect that you want from the 

Animate list.  

 

Create and Apply a Custom Animation Effect to Text or Objects 

To gain more control over how and when effects are applied, you can create and apply a custom animation. For 

example, you can make text grow or shrink, spin or shimmer, and you can set an animation so that you hear the 

sound of applause when a picture is revealed. You can apply more than one animation, so you can make a line of 

text fly in with or without sound, and then make the text fly out. You can use emphasis, entrance, or exit options in 

addition to preset or custom motion paths 

You create custom animations in the Custom Animation task pane.  The Custom Animation task pane shows 

important information about an animation effect, including the type of effect, the order of multiple effects in 

relation to each other, and a portion of the text of the effect. 
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1. Icons indicate the timing of the animation effect in relation to the other events on the slide. Choices include 

the following: 

 Start On Click (mouse icon, shown here): The animation effect begins when you click the slide.  

 Start With Previous (no icon): The animation effect begins at the same time as the previous effect in the 

list starts playing (that is, one click executes two or more animation effects).  

 Start After Previous (clock icon): The animation effect begins immediately after the previous effect in 

the list finishes playing (that is, no additional click is required to make the next animation effect start).  

2. Select an item in the list to see the menu icon (down arrow), and then click the icon to reveal the menu. 

3. Numbers indicate the order in which animation effects play. Numbers also correspond to the labels 

associated with animated items in Normal view with the Custom Animation task pane displayed. 

4. Icons represent the type of animation effect. In this example, it is an Emphasis effect. 

Animated items are noted on the slide by a non-printing numbered tag. This tag corresponds to the effects in the 

Custom Animation list, and the tag is displayed to the side of the text or object. The tag appears only in Normal 

view with the Custom Animation task pane displayed. 

To apply a custom animation effect in Office PowerPoint 2007, do the following:  

1. Select the text or object that you want to animate.  

2. On the Animations tab, in the Animations group, click Custom Animation.  

3. In the Custom Animation task pane, click Add Effect, and then do one or more of the following:  

 To make the text or object enter with an effect, point to Entrance, and then click an effect.  

 To add an effect, such as a spin effect, to text or an object that is already visible on the slide, point 

to Emphasis, and then click an effect.  

 To add an effect that makes text or an object leave the slide at some point, point to Exit, and then 

click an effect.  

 To add an effect that makes text or an object move in a specified pattern, point to Motion Paths, 

and then click a path.  

4. To specify how the effect is applied to your text or object, right-click the custom animation effect in the 

Custom Animation list, and then click Effect Options on the shortcut menu.  

5. Do one of the following:  

 To specify settings for text, on the Effect, Timing, and Text Animation tabs, click the options that 

you want to use to animate the text.  
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 To specify settings for an object, on the Effect and Timing tabs, click the options that you want to 

use to animate the object.  

Test your Animation Effect 

After you add one or more animation effects, to validate that they work, do the following: 

At the bottom of the Custom Animation task pane, click Play. 

 

 

Some Sample Animation Effects 

The most popular animation effects that you can use in your Microsoft Office PowerPoint 2007 presentations 

include entrance, exit, and sound effects applied to individual bullets of text, and motion paths applied to objects1.  

Apply entrance and exit animation effects to bullets of text 

Use the steps below to add entrance and exit animation effects to bullets of text, select the trigger event that puts 

the effects in motion, and set the speed and direction for the motion of the effects.  

Tip: You can apply the steps in these procedures to objects as well. Instead of selecting text, select the object that 

you want to animate. 

Apply an entrance animation effect 

1. Select the first bullet of text that you want to add an entrance animation effect to.  

2. Click on Custom Animation on the Animations tab in the Animations group.  

3. In the Custom Animation task pane, click Add Effect, point to Entrance, and then click Fly In. 

 
4. To specify the settings for the fly-in effect, under Modify: Fly In, do the following:  

 To specify how and when the fly-in effect will start, in the Start list, select On Click.  

 To specify the direction from which the bullet of text will start, in the Direction list, select From Left.  
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 To specify the speed of the bullet of text, in the Speed list, select Very Fast.  

5. Repeat steps 1 through 4 for each bullet of text that you want to add this entrance animation effect to.  

6. Test the animation effect.  

Apply an exit animation effect 

After adding an entrance effect to two bullets of text, your slide and the Custom Animation task pane looks 

something like this. 

 

1. Select the first bullet of text that you want to add an exit animation effect to.  

2. In the Custom Animation task pane, click Add Effect, point to Exit, and then click More Effects.  

Note: If you do not see the Custom Animation task pane, on the Animations tab, in the Animations group, 

click Custom Animation. 

3. In the Add Exit Effect dialog box, under Subtle, click Faded Swivel, and then click OK.  

 
4. To specify the settings for the exit effect, under Modify: Faded Swivel, do the following:  

 To specify how and when the exit effect will disappear by using the faded swivel pattern, in the Start list, 

select On Click.  

 To specify the speed at which the bullet of text disappears, in the Speed list, select Medium.  

5. Select the second bullet of text that you want to add an exit animation effect to.  

6. In the Custom Animation task pane, click Add Effect, point to Exit, and then click Checkerboard.  
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7. To specify the settings for the exit effect, under Modify: Checkerboard, do the following:  

 To specify when the exit effect will disappear using the checkerboard pattern, in the Start list, select 

After Previous.  

 Note: By choosing After Previous, the second bullet will disappear immediately after the first bullet 

disappears. 

 To specify the direction the exit effect will take using the checkerboard pattern, in the Direction list, 

select From Left.  

 To specify the speed at which the bullet of text disappears, in the Speed list, select Very Fast.  

8. Repeat steps 1 through 7 for each bullet of text that you want to add this exit animation effect to. 

9. Test the animation effect.  

Apply Sound Effects to Bullets of Text 

Use the steps below to apply sound effects to the bullets of text that you added animation effects to. To start, your 

slide looks something like this: 

 

And the Custom Animation task pane looks something like this: 

 

Do the following: 

1. In the Custom Animation task pane, in the Custom Animation list, click the arrow to the right of the 

animation effect applied to the first bullet of text, and then click Effect Options.  
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2. On the Effect tab, under Enhancements, in the Sound list, do one of the following:  

 Select a sound.  

 To add a sound from a file, select Other Sound, and then locate the sound file that you want to 

use.  

3. Repeat steps 1 and 2 for each bullet of text that you want to add a sound effect to.  

4. Test the animation effect.  

Apply a Motion Path to an Object 

Important: Before you apply a motion path to an object, you need to add the object, such as a picture or clip art, to 

a slide by using clip art from the Microsoft Clip Organizer. Choose clip art or a picture that has a transparent 

background, because when you apply the motion path, the clip art appears (without a background) to be moving 

across the slide as a single object. 

1. After you add the object to the slide, drag it to the location on the slide where you want the object to 

start moving from.  

2. Click the object.  

3. On the Animations tab, in the Animations group, click Custom Animation.  

4. In the Custom Animation task pane, click Add Effect, point to Motion Paths, point to Draw Custom 

Path, and then click Scribble.  

Note: The pointer becomes a pen. 

5. Starting at the clip art or other object, draw the path that you want your object to follow on the slide, 

and then click where the object should stop moving.  

6. Test the animation effect.  
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The clip art object with the fourth animation effect applied to it 

The motion path 

The entrance animation effect applied to the first bullet of text 

The exit animation effect applied to the first bullet of text 

The entrance animation effect applied to the second bullet of text 

The exit animation effect applied to the second bullet of text 

 

Test your Animation Effects 

After you add one or more animation effects, to make sure that they work, click Play at the bottom of the Custom 

Animation task pane. 

 

2.0- Add Transitions Between Slides 

Slide transitions are the animation-like effects that occur in Slide Show view when you move from one slide to the 

next. You can control the speed of each slide transition effect, and you can also add sound.  
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Microsoft Office PowerPoint 2007 includes many different types of slide transitions, including (but not limited to) 

the following:  

 

1. No transition 

2. Blinds Horizontal 

3. Blinds Vertical 

4. Box In 

5. Box Out 

6. Checkerboard Across 

7. Checkerboard Down 

8. Comb Horizontal 

9. Comb Vertical 

To see more transition effects, in the Quick Styles list, click the More button , as shown in the diagram above. 

 

Add the Same Slide Transition to All of the Slides in Your Presentation 

1. In the pane that contains the Outline and Slides tabs, click the Slides tab. 

2. On the Home tab, click a slide thumbnail.  

3. On the Animations tab, in the Transition To This Slide group, click a slide transition effect.  To see 

more transition effects, in the Quick Styles list, click the More button .  

4. To set the slide transition speed, in the Transition To This Slide group, click the arrow next to 

Transition Speed, and then select the speed that you want.  

5. In the Transition to This Slide group, click Apply to All.  

 

Add Different Slide Transitions To The Slides In Your Presentation 

1. In the pane that contains the Outline and Slides tabs, click the Slides tab.  

2. On the Home tab, click a slide thumbnail.  

3. On the Animations tab, in the Transition To This Slide group, click the slide transition effect that 

you want for that slide. To see more transition effects in the Quick Styles list, click the More button .  

4. To set the slide transition speed, in the Transition To This Slide group, click the arrow next to 

Transition Speed, and then select the speed that you want.  

5. To add a different slide transition to another slide in your presentation, repeat steps 2 through 4. 

Add Sound to Slide Transitions 

1. In the pane that contains the Outline and Slides tabs, click the Slides tab.  
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2. On the Home tab, click a slide thumbnail.  

3. On the Animations tab, in the Transition To This Slide group, click the arrow next to Transition 

Sound, and then do one of the following: 

 To add a sound from the list, select the sound that you want.  

 To add a sound not found on the list, select Other Sound, locate the sound file that you want to add, 

and then click OK.  

4. To add sound to a different slide transition, repeat steps 2 and 3.  

3.0-  Add Sound Effects to a Presentation 

Insert the Sound by Using the Insert Tab 

 

We'll focus on working with sound files that you insert from your computer or a network server, or that you insert 

from the clip library. These files would have names something like MySound.wav or Atmospheric.mid 

These steps show you two ways you'd insert the sound using the Insert tab: 

1. Click the Insert tab. 

2. Click the arrow next to Sound. 

3. To insert a sound file from your computer or a network server, click Sound from File. Browse to the file, 

and double-click it to insert it. 

4. To insert a sound from the clip library, click Sound from Clip Organizer, and search for the clip in the Clip 

Art task pane. Scroll to the clip you want, and click it to insert it onto the slide. 

Before the sound is inserted, you're prompted with a message asking how you want it to start (the choices are 

discussed later). 

The sound appears as a sound icon on your slide, and it plays right after you insert it, so you know what it sounds 

like. To hear the sound again in normal view, double-click it. 
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Insert the Sound by Using a Slide Placeholder 

 

You can use the icons that are part of some slide layouts to insert a sound file, too. The effect is the same — you 

are inserting a sound file, but you do it from within the slide instead of using the Insert tab. The slide must have a 

layout that includes a content placeholder, as shown in the picture. 

The content placeholder is the area outlined by a dotted border on the slide. Your content goes within this border. 

When you see the icons, as shown here, you'll know that this placeholder can contain text or other things, such as 

pictures, sounds, or graphics. 

1. Click the Insert Media Clip icon to browse for sound files on your computer or a network server. 

2. Click the Clip Art icon to open the Clip Art task pane and search for sounds to insert. 

The sound is inserted within the placeholder, in the form of a sound icon. 

What are the benefits of this method?   You may want the sound icon to always appear in a certain position on your 

slides. For example, if you created a self-running presentation in which a person had to click the sound icon on each 

slide, you might like the icon to be in the same placeholder and position every time. 

Note that PowerPoint will still use content placeholders, if any are available, for an inserted sound even if you insert 

the file by using the Insert tab — and will put the sound icon in the middle of the placeholder. The content 

placeholder icons just give you a handy method for insertion and guarantee that the sound will be positioned in that 

spot. 

Start the Sound 

In the process of inserting the sound, you're prompted with a message asking whether you want the sound to start 

automatically or when you click the mouse. 

 Choose Automatically if you want the sound to start by itself. If you have no other media effects on the 

slide, the sound plays when the slide is displayed. If you already have another effect on the slide, such as an 

animation, sound, or movie, the sound plays after that effect is finished. 

 Click When Clicked if you want the sound to play when you click the sound icon on the slide. This setting is 

known as a trigger, because you have to click something specific (the sound icon) to play — trigger — the 

sound. 

If you change your mind about how you want the sound to start, you can make a different selection later. 
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Note: You can set up other things on the slide as well — text, a shape, or a picture, for example — to trigger the 

sound.  

 

Play the Sound across Slides 

So, you've inserted the sound, and it starts either by itself or when you click the sound icon. The sound will play 

through to the end and then stop — unless you click the slide for any reason while it is still playing, which will stop 

the sound. 

What if you have a long-playing sound, and you want it to keep playing even when you click the mouse to start 

something else on the slide (such as an animation effect or movie clip), or to advance to the next slide? You can 

make it play across slides.  

 Select the sound icon. 

 On the Ribbon, under Sound Tools, click the Options tab. 

 In the Sound Options group, in the Play Sound list, select Play across slides. 

This sets the sound to start automatically when the slide is displayed and to keep playing no matter what you click, 

until it's finished or you reach the end of the show, whichever comes first. 

You may want to make further adjustments to the sound. For example, you may want it to play through the current 

slide only and then stop, or to stop after a set number of slides. You would make these adjustments by using the 

Custom Animation task pane. 

 

Set a Time for Stopping the Sound 

 

You can set very specific options for a sound in the Custom Animation task pane. You work with the sound here 

because it is considered an effect, similar to animation effects. You'd work with a movie file using this task pane, 

too. You can set up all of these effects to stop or start at certain times and to play in a certain order. 

So, to make the sound play across slides but stop after a certain number of them, open the Custom Animation task 

pane (Animations tab, Custom Animation command). Then work in the task pane as follows: 

1. The sound effect you've inserted on your slide is represented by its file name in the task pane; the example 

name here is LongerFlute.wav. When the effect is selected on the slide, it's also selected in the task pane. 
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2. Click the arrow next to the sound effect to display its menu. 

3. On the menu, click Effect Options. 

4. In the Play Sound dialog box, you have a few options for how to stop the sound. To specify a number of 

slides, use the arrows to select a number in the box next to After. 

The sound in this example, set to play through three slides, will start playing when the slide on which it's inserted is 

displayed and continue through the next two slides after that. When you click to a fourth slide, the sound will stop. 

Note: For this option to be effective, the sound needs to be long enough to continue playing through the specified 

number of slides. 

  

Set Up a Trigger to Play the Sound 

 

As you've learned, there are various ways to start the sound. One way is to trigger the sound by clicking a specific 

item on the slide. 

When you first insert a sound, if you choose to have it start "when clicked," a trigger is automatically set up for you; 

the sound icon itself is the trigger; however, you can make other things set off the sound as well: text, for example, 

or a picture, or an arrow shape that signals (with a bing, bang, or bong) the next slide. 

1. The sound must be inserted on the slide, and the element that you want to click must be on the slide, also. 

In this case, say you want the trigger to be the arrow shape shown here. 

2. In the Custom Animation task pane, click the arrow next to the sound effect, and click Timing on the menu. 

3. In the Play Sound dialog box, under Triggers, click Start effect on click of. 

4. Click the arrow on the item there, and select the thing you want as the trigger. In the example, you'd choose 

Right Arrow 6 (the name for the arrow shape). 

Note that if you wanted the sound icon to be the trigger, you'd click the name of the sound, also in the list, 

SoundEffect1.wav. 

 

 

When a sound is set up to play by trigger, it has a bar above it in the effects list, saying what triggers the sound: 
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On the slide, a little hand shows next to the sound icon, showing that it plays by trigger. 

  

 

Play Music from A CD 

 

To set up tracks, first you insert the CD into the CD drive of the computer. Then: 

1. On the Insert tab, in the Media Clips group, click the arrow next to Sound, and then click Play CD Audio 

Track. 

2. Next to Start at track, select the track you want to start with. 

3. In the time box, specify at what time within the track to start playing the CD. The 00:00 setting means the 

track will start at its beginning. 

4. Next to End at track, select the track you want to end with. You can end with the same track you started 

with. 

5. In the time box, specify at what time within the track to stop playing the CD. To play the full track, put its 

full playing time here. (But note that if the slide show ends before the track is finished, the music stops.) 

With the settings shown, this CD would start at track 1 and stop at the end of track 4. 

After you select tracks, you're prompted to choose how to start the sound (automatically or by mouse click). After 

that, a CD icon shows up in the middle of your slide. 

The CD won't play through all the slides automatically. It works with the same sound settings you'd use to play 

sound files. So, you need to tell PowerPoint that the CD should play across all slides or across a certain number of 

slides.  

The CD will stop when the show reaches the end of the last slide that it's specified to play through. If the slide 

show is set to loop, the CD will resume with its first programmed track when the slide show restarts. 
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ω You can't do anything about the silence between tracks on your CD; it is still there. But maybe you have one 

long track that fits the length of your show. You can specify just that one track.  

ω If you want to play different tracks of the CD on different slides, keep using the Play CD Audio Track 

command to set up the track and timing you want for each slide. There is no automatic way to time your 

CD to your slide.  

4.0- Getting Help 

As always, feel free to contact the CaTS Help Desk for assistance: 

Help Desk 

025 Library Annex 

937-775-4827 

helpdesk@wright.edu 

Just follow the links from the CaTS home page for training or documentation: 

http://www.wright.edu/cats 

 

Notes 


