Excel 2007 Tables, Charts, and Graphics
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1.0 Introduction
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This workshop will introduce you to some of the more advanced features of Microsoft Excel 2D0®édiNe wi
with customizing the Excel environment and enhancing your workbooks. We will also cover using and creatin
templates, charts, pivot tables and pivot charts, graphics, and advanced formulas. We will end this session w

learning to sort and filtdata.

2.0 Customize Excel

-

~

-l

Now that you have been introduced to Excel, we can |mprok

usage of Excel by Customizing the Excel environment. You can

access Excel Options from the Microsoft Office Button showrsrd

here.

Customize Excel Options

%
=

With Excel Optionsyou have a wide variety of choices within™

the Excel environment. You can turn features on or off, like the <o
mini toolbar or live preview. You can change several other

= 7= Bookl
Recent Documents
New
1 Ranee’s VPN spreadsheet.xls
2 Summer Q 2007 Lunch-Dinner Break Schedule.... =
Open
3 Fall 2007 Workshop Schedule.xis
4 FAQ's forthe Help Desk.xls
Save
5 Scott's VPN spreadsheet.xls
Save As >
Print >
Prepare »
Send >
Publish »
2] Excei Options | X Exit Excel

options such as the overall color scheme, the default save options, proofing optiang arale.

Excel Options

Popular h .
P Q- Customize the Quick Access Toolbar,
Farmulas
Choose commands from: (i
Proofi
reeting Popular Commands v
Save
Advanced <Separator> ~
Calculate Mow
Customize Calculate Sheet
Add-Ins Create Chart
Custom Sort..,
Trust Center Datasheet Formatting
Delete Cells...

Resources
Delete Sheet Columns

Delete Sheet Rows
E-mail

Insert Cells...

Insert Hyperlink
Insert Picture from File
Insert PivotTable
Insert Sheet Columns
Insert Sheet Rows
Mew

Open

Paste Special..

Print Preview

Quick Print

Reda 3
Repeat

Save
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Show Quick Access Toolbar below the Ribbon

@3

Customize Quick Access Toolbar: (i

For all documents [default) w

=
)

]
fal|

Save

Undo 3
Redo 3
AutoFormat...

Customize the Quick Access Toolbar

The Quick Access Toolbar is located next
to the Microsoft Office Button, shown
above. It can be moved below the toolbar
but is visible from any Excel workbook.
You can customize the Quick Access
Toolbar byadding or removing options in
Excel Options shown here.
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3.0 Advanced Features

Il n this section you wil/ |l earn about some of Exc

Review Tab
You will find advanced features such as Proofing options, Conamersotection orhe Reviewtab.

6., "9~ s Bookl - Microsoft Excel - =
o
~/ Home Insert Page Layout Formulas Data Review View Add-Ins @ - = X
:v Jl l [ I a& ] | Hide Con t 5 % : §J Protect and Share Workbook
< Show All Comments B QQ]AIIow Users to Edit Ranges
Spelling Research Thesaurus Translate New De t ) Protect  Protect Share
Comment nk Sheet Workbook ~ Warkbook L2 Track Changes ~

Proofing Comments Changes

Proofing Options

Excel provides proofing tools to assist you while developing your workbook. You can do a Spell Check or acc
the Research Task Pane fromRteofing group on thdkeviewtab to find a similar word with the Thesaurus, a
reference article with Research, or to translate a word into several different languages with Translate.

Comments

Comments are text displayed in a pop up text box when you mouse over the cell. Providing comments helps
users understand the contentgetsic cells in your workbook. They keep the workbook visually appealing and
appear only when needed. Once you select a cell you can add, modify or delete a comment with the options
Commentsgroup on théReviewtab.

The Page Layout Tab

!-fﬁé\\ Hw9-c s Bookl - Microsoft Excel - =
=2 Home Insert Page Layout Formulas Data Review  View Add-Ins @ - =
nCoIors - By ' =l > =L 54 Width: |Automatic | | Gridlines |Headings |, Bring to Front = |3 Align ~
.Fonts' E _'j lj “Iﬁ ; | ’;\ _J J,J Height: Automatic ~ ||| ¥| View | ¥| View || < Sendto Back EGI'DLID
Themes .Effects = Mar'gms Orlenvtat\on s‘fe ,:,:gt. Bre‘aks ety ng rﬂ Scale: 100% o Print Print IE'{}SEIECI:\(JH Pane % Rotate
Themes Page Setup (F] Scale to Fit = Sheeq' —
O\ 9-®-4)+
Home Insert Page Layout Formulas
Themes AL I colors ~ ||| 5 [_.
: Fonts ~ —] = j
You can use Themes to improve the appearance of your | themes g Margins Orientation Size Print
workbook. Excel has built in themes, you can download . (Ao . . v Area

Themes from the Microsoft Office online site or you can | Builtin
define your own Custom Themes. Themes can be found ¢
thePage Layouttab in theThemesgroup You can also

Aa_Jl |Aafll|Aa

Office Apex Aspect Civic

fAa]]|n miaa 2]

Concourse Equity Flow Foundry
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modify the colors, fonts or apply effects to your themes from this location.

External Resources

You may want to provide access to an email address, another file, or website from your workbook using hype
Hyperlinks can be found inetLinks group on thensert tab. Once selected the Insert Hyperlink dialog box will
appear, shown below. Once you select what you would like to link to on the left, the dialog box changes to all
you to provide the source of the link.

Insert Hyperlink

Link to: Text to display:
Look in: I My Documents W
A

Existing File ar

Web Page [ cmtemplate_files
Current flelib
Folder 2 )
I3 KeyFinder
Place in This My Data Sources
Document Browsed || My Docs
Pages || 5 My eBooks
;iﬁ =y My Music
Create New Recent My P?cb_lres
Document Files My Videos
I3 My Virtual Machines "

Address: L

E-mail Address

4.0 Templates

Often you need to use the same style of workbook for a different project or even a new month or year. Templ
contain predefined formatting, formulas and text. You can use a predefined Excel template or create a custor
template so you do not have to crgate workbook from scratch over and over again.

Excel Predefined Templates

To create a workbook from an installed Excel Template or from the Microsoft Office Online site, select New fr
the Microsoft Office Button, select the type of template from thpldie list on the left then select the desired
template. Once selected, you will see a preview of the template on the right. Click the create button to begin |
the selected Template.

Excel Custom Templates

A Custom Template can be created from a wokkpou already have or created from a modified Excel template.
To create a template from a workbook you have already formatted, you simply open the workbook, choose S
from the Microsoft Office Button, choose a destination, enter a name for ydateteangd select Excel Template

from the Save as type drop down menu. To create a template from an existing Excel Template, you would of
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template and make the necessary changes then follow the steps above to save it. Once savetkshesedtempl
opened from the Myémplates group, in the Templates list, after selecting New from the Microsoft Office Butto

5.0 Tables

You can begin creating a Table by inserting it with the Table button ficahlésgroup on thénsert tab,
shown below. You nalefine the range of cells for the Table by typing in the range or by selecting the cells in tl
worksheet.

The Insert Tab
The Insert tab is used for inserting objects such as tables, charts, pictures and links.

o)\ b9 ¥ Bookl - Microsoft Excel - = X
o)
4 Home Insert Page Layout Formulas Data Review View Add-Ins ¥ - = X
| WO eSO @ D d4d S e
%] j el B0 Y 42 Ml X @ e ) 5| AR ‘
PivotTable Table Picture Clip Shapes SmartArt  Column Line Pie Bar Area Scatter Other Hyperlink Text Header WordArt Signature Object Symbol
- Art Y Y = Y Y Y Y. Charts ~ Box & Footer Y Line~

Tables Dlustrations Charts ) Links Text

Table Tools Design Contextual Tab

o) id 9 I Bookl - Microsoft Exce Table Tools
=)

” Home Insert Page Layout Formulas Data Review View Add-Ins Design o -

Table Name: i3] Summarize with PivotTable 5=z V| Header Row First Column coooes Soooe -
<
Tablel 3 re s ¢ To n

“rpel Export Refresh
e | )convert to Range -

Modifying Tables

The Table Tools Design contextual tab appears after you insert the table. There are several tools and options
tab such as resize the table, remove duplicates, or change the table style. The Table Style Options work with
Preview miang formatting your table simple. You can also create a custom style to be available for you to sele
any time.

6.0 Charts

Now that your data is organized in tables, you can use charts to display the data in a visually appealing grapt
There are seval types of charts to choose from, including pie, bar, column, line and many more. You can cho
chart type from th€hart group on thénsert tab.

Modifying Charts

The Chart Tools Design contextual tabs appear after you insert the chdvarffbes{gn, Layout and Format
contextual tabs provide numerous options for formatting your chart. Many of these options work with Live
Preview, allowing you to manipulate the text, style, shape, colors and more while you view the changes.
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7.0 Graphics

You carreally make your worksheet look great by adding graphics such as university or department logos or |
just draw attention to something in the worksheet by graphically representing it instead of labeling it with text.
can insert several types opbres from the Illustrations group on the Insert tab.

The Insert Tab
The Insert tab is used for inserting objects such as tables, charts, pictures and links.

o) \id Y- v Bookl - Microsoft Excel - e
o
Home Insert Page Layout Formulas Data Review View Add-Ins ¥ - = X
| BOD gD @ A 34w
% j i (Y& 4= ﬂj M & 4 e o a) Z 2 |
PivotTable Table Picture Clip Shapes SmartArt  Column Line Pie Bar Area Scatter Other Hyperlink Text Header WordArt Signature Object Symbol
v Art y Yy Y Y Y ¥ Y. Charts ~ Box & Footer > Line~
Tables Mustrations Charts . Links Text

To insert a picture, select the Picture button frornm#eet tab then locate and seléne file that contains your
picture. After insertgha picture, thBicture Tools contextualdab appears allowing you to adjust or modify the
picture to visually match your workbook. Live Preview also works with many of these options.

Picture Tools Conextual Tab

Do 9 - = Bookl - Microsoft Excel Picture Tools =g
o/
“ Home Insert Page Layout Formulas Data Review View Add-Ins Format W - 1

e EE S EE e i

Brightness + 1 Compress Pictures

on = ot 3] Height: 1.507
. H

Crop =3 width: 206

ClipArt

To insert ClipArt, select the ClipArt button from ltingert tab then enter and search for the type of ClipArt you
want to use. Please note, the first time you use ClipArt you will be asked if you would like to include thousanc
addtional ClipArt from the Microsoft Online site in your search; | would recommend selecting yes to this optiol
ClipArt is also a picture, so fPieture Tools contextualab appears after you select the ClipArt, enabling you to
modify the appearance of (DEpArt.

Shapes

Excel provides us with several widely used predefined shapes such as arrows, lines, banners, and callouts tc
our workbooks. These shapes are frequently used to draw attention to specific data in the worksheet. You ca
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a shap from the Shapes Gallery with the drop down menu ¢msdrétab. TheDrawing Tools contextual tab
appears once the Shape is inserted to assist you in applying styles, effects, formatting and arranging the sha

Drawing Tools Contextual Tab

Home Insert Page Layout Formulas Data Review View Add-Ins Formal

= B 1C -
@& A ¢'< Edit Shape ~

Layering

You can insert graphic objects on top of other graphic objects; however, you will need to layer them so they c
correctly. You may also need to layer graphic objects when one slightly overlaps another one. You can chang
order of the graphic adsjts by selecting the object then using the layering option&nmatige group on the

Drawing Tools contextualab.

Grouping

If you have layered graphics or used several different graphic elements to display a concept you may want to
them togethewith grouping. Grouping graphic objects allows you to move the different objects at the same tirr
You can group the graphic objects by holding the ctrl key as you select each object then choose Group on th
Arrangegroup on thérawing Tools contextual ta. To ungroup the objects select ungroup from the same drop
down menu.

SmartArt

SmartArt is new to Excel it provides a graphical way of illustrating data. The SmartArt Gallery can be accesse
the SmartArt button on tHasert tab. You will find severategories of SmartArt that can be used to illustrate data
such as relationships, hierarchical cycles, process flows and lists. Once irfSeraedhrtieesign and Format
contextual tabs appear allowing you to apply formatting, layouts and stylesé&otthe you selected.

SmartArt Design Contextual Tab

SmartArt Format Contextual Tab
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8.0 Advanced Formulas & Functions

In this section you will learn to perform more advanced formulas in your workbook. Formulas and Functions ¢
be found in the Funicin Library located on thrmula tab, shown below.

Cell Ranges

In the Level 1 workshop you learned about and created Cell Names. Just as we named cells, we can also na
range of cells. Adjacent or raxfjacent cells and cells on any worksheat wighworkbook can be included in a
Range. A Range Name allows you to reference several cells in a formula without entering each cell reference
Ranges make your formulas easier to create and less confusing to edit.

Formulas Using Data Across Workshe

When you need to create a formula that includes cells from different worksheets within the same workbook, y
have to include the sheet name followed by an explanation point (!) for each of the cell reference. See the ex.
below.

Example: =SUM(She&éf4,Sheet2!Ab)

3D Cell Reference

A threedimensional cell reference refers to a cell that is in the same location on each worksheet. An example
three dimensional cell reference is shown below. In this example we are adding cells B4 throughlC8 on shee
sheet 2, and sheet 3. Thd@aensional cell references can only be used in some formulas and functions.

Example: =SUM(Sheet1:Sheet3!B4.C8)

Date and Time Calculation

Excel has built in functions allowing you to easily perform several date caldilatdate & Time function are
located in th&unction Library group on thd-ormulastab. When selected, the Date & Time functions are listed
and you can select the desired function. The most commonly used Date & Time function is one that calculate
number of days between two dates. To use this function you would select DAYS360 from the Date & Time



