
Excel 2007 :: Formatting and Basic Calculations 

 

Table of Contents 

1.0 - Introduction .......................................................................................................................................... 2 

2.0 - Exploring Excel...................................................................................................................................... 2 

Components .............................................................................................................................................. 2 

Saving Excel Workbooks ........................................................................................................................... 3 

Quick Access Toolbar ................................................................................................................................ 3 

3.0 - Navigating Excel ................................................................................................................................... 4 

Keyboard Shortcuts ................................................................................................................................... 4 

Tabs ........................................................................................................................................................... 4 

4.0 - Modifying Workbooks ......................................................................................................................... 4 

Manipulating Rows and Columns ............................................................................................................. 5 

Searching for Data..................................................................................................................................... 5 

5.0 - Formatting ............................................................................................................................................ 6 

The Home Tab ........................................................................................................................................... 6 

6.0 - Calculations .......................................................................................................................................... 8 

The Formula Tab ....................................................................................................................................... 8 

7.0 - Layout ................................................................................................................................................. 11 

The View Tab ........................................................................................................................................... 11 

8.0 - Printing ............................................................................................................................................... 12 

The Page Layout Tab ............................................................................................................................... 12 

The Review Tab ....................................................................................................................................... 14 

9.0 - Resources............................................................................................................................................ 15 

10.0 - Getting Help ........................................................................................ Error! Bookmark not defined. 

Notes .............................................................................................................. Error! Bookmark not defined. 

 

 

 

 



P a g e | 2 

 
 

1.0 - Introduction 

Microsoft Excel is used to create, revise and save data in spreadsheet format. Formulas and functions 

are used to perform calculations. This data can be analyzed, shared, and managed using themes, styles, 

charts, and tables. 

This workshop will introduce you to the basic concepts in the Microsoft Excel 2007 environment. We will 

begin with navigating and saving in the new environment. We will then explore this new environment to 

learn how to modify data and perform basic calculations in worksheets and workbooks. In addition we 

will learn to use basic formatting techniques and tools for styles and themes. We will end this session by 

learning about printing options. 

 

2.0 - Exploring Excel 

The following figure identifies core components of the Excel application window. 

 

 Components 

Microsoft Office Button Command Group Title Bar Ribbon 

Quick Access Toolbar Formula Bar Name Box Cells 

Column Headings Worksheet Tabs Insert Worksheet Views 

Mini Toolbar Saving Workbooks Help Button Row Headings 
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Saving Excel Workbooks 

The new version of Office uses a new file format based on XML (EXtensible Markup Language). This new 

format allows us to compact files more efficiently, integrate easily with other applications, and improve 

the recovery of damaged files. 

 

Quick Access Toolbar 

The Quick Access Toolbar is located next to the Microsoft Office Button and is always visible. You can 

customize this toolbar to include any command, making your most commonly used commands easily 

accessible. To customize the Quick Access Toolbar you can simply right click on the command you would 

like to add and select ά!dd to Quick Access Toolbar.έ You can also customize the toolbar by selecting 

ά/ustomize vǳƛŎƪ !ŎŎŜǎǎ ¢ƻƻƭōŀǊέ from the drop-down arrow next to it or by using the Excel Options 

located at the bottom right of the Microsoft Office Button menu. Excel Options is very useful when you 

do not know where the command you would like to use is located. Just click on the Microsoft Office 

Button, click on Excel Options and select ά/ustomize.έ You will be able to choose your command from 

the list on the left and click the ά!ddέ button to place it on the Quick Launch Toolbar. 

You can save Excel files in 

different file formats with the 

Sava As type drop-down list. 

There are several formats in 

which to save your file. The 

Excel 97-2003 Workbook 

option allows compatibility 

with older versions of Excel. 

There is also a Compatibility 

Checker on the Publish drop 

down list. 
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3.0 - Navigating Excel 

An Excel worksheet contains 16,384 columns and 1,048,576 rows and can contain text, numbers, 

formulas, graphics, charts, or tables. Navigating throughout these cells in an Excel workbook is easily 

accomplished with the mouse or keyboard. However, there are shortcuts that will assist you with large 

spreadsheets. 

 

Keyboard Shortcuts 

Home The home button on the keyboard returns you to the first column of the active row 

Ctrl+Home This key combination returns you to cell A1 in the current worksheet 

Page up/down ¢ƘŜǎŜ ƪŜȅǎ ŀƭƭƻǿ ȅƻǳ ǘƻ ǾƛŜǿ ƻƴŜ ǎŎǊŜŜƴΩǎ ǿƻǊǘƘ ƻŦ Řŀǘŀ ŀǘ ŀ ǘƛƳŜ 

Name Box The Name Box allows you to type in any cell location to quickly go to a cell 

 

Tabs 

Microsoft made navigation more intuitive with Excel 2007; instead of menus we now have tabs 

containing our commands. The commands on each tab are grouped and you will find a Dialog Box 

Launcher in each group. The Dialog Box Launcher allows you to view and manipulate the commands as 

you did in earlier versions of Excel. Once you get acquainted with the new environment, you will find the 

commands are easy to locate. You may even find commands or tools you did not know existed. 

Contextual Tabs 

Additional tabs, called Contextual Tabs, appear on the Ribbon as you work with objects.  These tabs are 

context based, ǎƻ ƻƴƭȅ ŎƻƳƳŀƴŘǎ ǘƘŀǘ ǊŜƭŀǘŜ ǘƻ ǘƘŜ ƻōƧŜŎǘ ȅƻǳΩǊŜ ǿƻǊƪƛƴƎ ǿƛǘƘ ǿƛƭƭ ōŜ ŀǾŀƛƭŀōƭŜΦ 

 

4.0 - Modifying Workbooks 

The tools used to modify a workbook in Excel 2007 have not changed from previous versions. Microsoft 

did, however, improve the placement of some commonly used commands. The Undo/Redo option was 

efficiently placed in the new Quick Access Toolbar. This toolbar is customizable, allowing you to put 

commands you commonly use to modify your workbooks in a location that is accessible no matter which 

tab you have selected. 
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Manipulating Rows and Columns 

There are various ways to cut, copy, and paste so you can quickly and efficiently manipulate the data in 

your worksheet. These and other commonly used commands can be found on the Home tab, shown 

ōŜƭƻǿΦ .ǳǘ ǘƘŜǎŜ ŀǊŜƴΩǘ ǘƘŜ ƻƴƭȅ ǘƻƻƭǎ ǿŜ Ŏŀƴ ǳǎŜ ǘƻ ǎǇŜŜŘ ǳǇ ǘƘƛǎ ǇǊƻŎŜǎǎΦ  

The Home Tab 

The Home tab is used for clipboard operations, and text and cell formatting. 

 

AutoFill 

To fill cells quickly with a series of data in a row or column, we can use the Auto Fill feature. Once you 

have data entered in to a cell you simply select the fill handle and drag it. The fill handle is the box 

located in the bottom right corner of the selected cell. The Auto Fill feature is activated when you put 

the mouse over the fill handle. This works with formulas as well.  

 

Searching for Data 

You may need to search through your workbook to find the data you need to manipulate. There are 

several methods to searching in a workbook. 

Name Box 

A cell is defined by the column and row it is in, called a Cell Reference. Any cell in a workbook can be 

located by typing the cell reference in the Name Box, located above the worksheet just to the left of the 

function bar.  You can also use the Name Box to label the cells in your workbook.  

Cell Names greatly enhance your ability to search in a workbook. You can name a single cell or a range of 

cells. Cell names and ranges should relate to the data that they contain. You can use these cell names 

and ranges when you create formulas. 

Find and Replace 

You can also manipulate data in a workbook with the Find and Replace command. The Find and Replace 

command is located in the άEditingέ group on the Home tab. You can search for specific data using the 

Find tab, or you can replace existing data using the Replace tab. The advanced options allow you to 

define the location and search criteria. 
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Go To 

The Go To command is another search tool used to locate data in a 

workbook. Using the Go To command, you can find data in a specific 

cell by the Cell Reference or Cell Name. You can type in the Cell 

Reference or Cell Name, or you can select one that you have already 

set up. The Go To command is also located in the άEditingέ group on 

the Home tab and is listed under the Find and Replace command. 

 

5.0 - Formatting 

Now that you have calculated the data in your worksheet, you need to learn how to format it to make it 

appealing for presentation. Formatting data also makes your workbook easier to read and locate 

information. The new interface and features in Excel 2007, including a Gallery and Live Preview, make 

formatting your workbook simple. Most cell formatting commands can be found on the Home tab. 

The Home Tab 

 

Mini Toolbar  

The Mini Toolbar makes working with data much easier in Excel. When you select or right-click on data 

in the workbook, the Mini Toolbar will float nearby allowing you to easily perform basic formatting 

functions, such as bold or font color. The Mini Toolbar is context-based; the commands displayed on it 

depend on what you select. 

Modifying Fonts 

The άContέ group located on the Home tab can be used to modify your fonts. If you cannot find the 

option you are looking for, you can use the Dialog Box Launcher to view the options as you did in 

previous versions of Excel. 

Cell Borders and Colors 

Cell borders can be changed with the Border drop-down list in the άFontέ group located on the Home 

tab. This drop down list contains preset borders but also allows you to draw your own borders and 

select the border color and style. 
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Adjusting Column Width and Row Height 

Your workbook is not visually appealing if the data is not clearly visible. There are a few tools that enable 

you to make sure your data is displayed correctly. You can adjust the column and row width or height 

manually by placing your cursor over the boundary to the right of a column or below a row, then select 

and drag the column or row boundary to the desired size. You can also use AutoFit to adjust the size of a 

column or row. Simply double click on the column or row boundary and Excel will automatically adjust 

the size to the contents of the cell. 

Wrap Text 

Wrap Text enables you to automatically wrap data to the next line within a cell once the data has 

reached the defined boundaries of the cell. The Wrap Text button can be found in the άAlignmentέ 

group, located on the Home tab. 

Row and Column Hide 

The άIideέ option is on the Format menu in the άCellsέ group located on the Home tab. Hidden rows or 

columns still exist but are not visible to the user. This may be useful for calculating values with formulas 

then displaying them in a chart rather than in a column or row. 

Merging Cells 

You can use the Merge & Center button in the άAlignmentέ group located on the Home tab to merge 

cells or separate already merged cells. Merging cells is extremely useful when applying a title or heading 

for your data. 

Number Formats 

Number Format options can be found on the άNumberέ group located on the Home tab. Number 

Formats change the appearance of the data but not the actual data stored in the cell. Number Formats 

can be customized using the Dialog Box Launcher under Custom Category on the Number tab. 

Cell Alignment 

You can manipulate the horizontal or vertical alignment of the contents of the cells in your workbook 

from the άAlignmentέ group on the Home tab. 

Find and Replace Formats 

If you find a new format you like, you can use the Find and Replace feature to easily change all the 

formatting in your workbook. You may remember that the Find and Replace Command is located in the 

άEditingέ group on the Home tab.  

AutoFormat 

AutoFormat allows you to apply formatting to a group of cells with predefined formats. You will need to 

add AutoFormat to the Quick Access Toolbar before using it. Once you have added AutoFormat to the 
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Quick Access Toolbar, you just select the cells you want to apply the format, and then select AutoFormat 

from the Quick Access Toolbar and choose the predefined format you like.  

Cell Styles 

You can enhance the visual appeal of your workbook by applying Cell Styles. You can use a predefined 

style, or create your own custom style and lock it so it cannot be changed. The Cell Styles Gallery is in 

the άStylesέ group located on the Home tab. You can create a new Cell Style using the New Cell Style 

option or modify an existing Cell Style by right-clicking on it and selecting Modify. 

Themes 

If you want to apply a consistent format to an entire workbook, you can use Themes. These predefined 

formats can be found in the Themes Gallery in the άThemesέ group located on the Page Layout tab. You 

can also save a customized tƘŜƳŜ ƻǊ ŘƻǿƴƭƻŀŘ ƳƻǊŜ ǘƘŜƳŜǎ ŦǊƻƳ aƛŎǊƻǎƻŦǘΩǎ ǿŜōǎƛǘŜΦ  

 

6.0 - Calculations 

This section will introduce you to basic formulas and functions in Microsoft Excel 2007. Anytime you 

select a formula or function, a tool tip appears describing what the formula or function will do. 

The Formula Tab 

 

Basic Formulas 

An Excel formula is a set of instructions used to perform mathematical calculations in a worksheet. Excel 

formulas contain components such as functions, references, constants, and operators. All formulas 

begin with an equal sign (=). 

Formula Example: =A1+A2 

Formula Elements 

References Identifies the Cell or Range of cells to apply the formula to 

Operators Specifies the type of calculation (+, -, *, /, ^, ()) 

Constants Values that do not change 

Functions Predefined formulas built in to Excel 

 



P a g e | 9 

 
 

Order of Operations 

To use formulas you need to know the Order of Operations. The Order of Operations is a sequence of 

computations that formulas follow that can affect the outcome of the returned value. When a 

combination of operators is used, the following list is the order in which they are executed. 

1. Parentheses in the order they appear 

2. Exponents 

3. Multiplication and Division in the order they appear 

4. Addition and Subtraction in the order they appear 

Example: (82+4/2*24)-12 

Functions 

Functions are predefined formulas built in to Excel to simplify complex calculations. Functions contain a 

name followed by an argument in parentheses. The function name is usually an abbreviation of the 

function. The argument is the source of the values that the function will use to perform the calculation 

and can be numbers, cell references, constants, formulas, another function, text, or logical values. The 

following table shows some common functions. 

Function Example: SUM (B7:B10) 
 

Common Functions 

SUM Adds the values specified. 
AVERAGE Calculates the average of the values specified. 
MIN Finds the minimum value. 
MAX Finds the maximum value. 
COUNT Counts the number of cells that contain numeric value. 
COUNTA Counts the number of cells that contain data (Does not count empty cells). 

 

AutoSum  

The SUM function is one of the most widely used functions. Because of this Microsoft developed 

AutoSum. AutoSum is a function that when selected adds contiguous numeric values in a row or column. 

The AutoSum button  can be found on the Formula tab. Some other common functions 

were conveniently placed on the AutoSum drop down menu. 
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Formula AutoComplete 

Microsoft made formulas even more convenient to enter with a dynamic feature called AutoComplete. 

AutoComplete simplifies entering formulas and also reduces errors. When you enter the equal sign 

followed by a letter in a cell, Excel knows you are beginning a formula or function and displays a drop 

down menu with all the formulas and functions beginning with that letter. You can type additional 

letters to get closer to the function you would like to use, or you can scroll through the list to find and 

select the function you are looking for.  

 

Error Checking Button  

To prevent errors in data output, Excel checks our formulas for errors. If an error is detected in a 

formula, the Error Checking Button appears next to the cell. You can click on this button to see what the 

error is, edit the formula, or get help on the error. The options on this menu will change depending on 

which type of error Excel found. 

Function Library 

You can use the Function Library to select from various categories of functions. The Function Library is 

located on the Formula tab, show in the figure below. The άInsert Functionέ button is located in the 

Function Library. When selected, it will display the Insert Function dialog box to help you select the 

function you would like to use. 

 

References 

Now that you are familiar with formulas and functions we need to learn how to use the same formula or 

function in several cells. Up to this point, you have been using Relative References. When using a 

Relative Reference, you can simply copy the formula and paste it in the desired cell. When you use 

Relative References, Excel automatically changes your formula to the corresponding Cell References. If 

you do not want Excel to update your formulas automatically, you will need to use an Absolute 

Reference or a Mixed Reference.  
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Relative Reference 

A Relative Reference is a cell reference that when copied changes to reflect the position in which it is 

pasted. For example, if you copied the formula =SUM (B1:B4) from cell B5 and then pasted it into cell C5, 

the formula would change to =SUM (C1:C4). 

Absolute Reference 

!ƴ !ōǎƻƭǳǘŜ wŜŦŜǊŜƴŎŜ ƛǎ ŀ ŎŜƭƭ ǊŜŦŜǊŜƴŎŜ ǘƘŀǘ ŘƻŜǎ ƴƻǘ ŎƘŀƴƎŜ ǿƘŜƴ ƛǘΩǎ ŎƻǇƛŜŘ ǘƻ ŀ ƴŜǿ ǇƻǎƛǘƛƻƴΦ  

When you need the value in your formula or function to be constant, you would make the Cell 

References absolute by entering a dollar sign ($) before the column and row heading. 

Example: =A1*$E$5 

Mixed Reference 

A Mixed Reference contains both a Relative and Absolute Reference and allows you to specify either a 

column to be constant while the row changes or the row to be constant while the column changes.  

Example: 
Constant Column =A1*$E5 

Constant Row =A1*E$5 
 

7.0 - Layout 

Excel provides tools to customize the layout of the data you are working with to make viewing, 

analyzing, and comparing data easier. Most of these tools are located on the View tab.  

The View Tab 

The View tab is used to modify the display of the open worksheet. 

 

Split Worksheet 

When you work with a spreadsheet, you may need to view data that is in different parts of the 

worksheet. You would normally scroll through a worksheet to find the data you are looking for, but as 

your worksheet grows this becomes a tedious task. To make it easier you can split a worksheet to view 

non-adjacent data. The άSplitέ option allows you to view distant parts of the worksheet in multiple 

panes so you can view, compare, and update specific data simultaneously without spending a lot of time 

searching for it. You can easily resize the panes to accommodate the data you are viewing. The Split 

command can be found in the άWindowέ group located on the View tab. 
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Arrange Windows 

When the data you need to view is in different workbooks you can use Arrange Windows commands to 

view this data simultaneously. The άArrange Allέ command can be found in the άWindowέ group on the 

View tab. When selected, you can choose any of the four views: tiled, horizontal, vertical, or cascade. 

Freeze Panes 

άFreeze Panesέ enables you to make a specific portion of your worksheet static. This is useful when the 

first row or column of your worksheet contains labels, or when you want to compare specific cells to the 

remaining data in the worksheet. The Freeze Panes command can be found in the άWindowέ group on 

the View tab. This button acts as a toggle. When this option is enabled, the άFreeze Panesέ button 

changes to άUnfreeze Panes.έ 

Hide and Unhide Worksheets 

If your workbook contains multiple worksheets, and you currently need to switch between a worksheet 

located at the beginning of the workbook and one located at the end of the workbook, rather than 

spending a lot of time scrolling through the worksheets when switching back and forth, you can use the 

άHide Worksheetέ option. The Hide and Unhide Worksheet commands can be found on the Format 

menu in the άCellsέ group located on the Home tab. 

 

8.0 - Printing 

Now that you have created, formatted, and manipulated the data in your workbook, you are ready to 

prepare your worksheet for printing. You can use layouts to preview the document as you prepare it for 

printing. 

The Page Layout Tab 

The Page Layout tab is used for choosing layout, orientation, margins, and page settings. 

 

Page Margins 

A page margin is the space between the data and the edge of the paper. Setting an appropriate 

boundary for this page margin is an important part of preparing your document for printing. Setting 

page margins ensures your data or diagram will not exceed the edge of the page. Page margins are 

defined automatically in all Excel documents, but you can adjust them with preset options or customize 
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them by defining the margin width or height. Predefined and custom margins can be set using the 

Margin drop down list found in the άPage Setupέ group located on the Page Layout tab. 

Page Orientation 

The data in your document can be displayed vertically or horizontally by changing the page orientation. 

The data in your document may be more visibly appealing if you change the orientation of the page. 

Page orientation can be changed on the άPage Setupέ group located on the Page Layout tab. 

Page Breaks 

Excel automatically determines how much data can fit on a page based on paper-size, page orientation, 

manually inserted breaks, and number of pages. You can, however, manually insert page breaks to 

change where your data appears when printed.  Page Breaks can be set and removed in the άPage 

Setupέ group located on the Page Layout tab. You can easily preview and change page breaks in Page 

Break Preview layout. 

Print Titles 

When a workbook with multiple pages is printed, the data is often hard to read and understand. To 

resolve this, you can set print titles so the column and row headings are printed on each page. The 

άPrint Titlesέ command can be found in the άPage Setupέ group located on the Page Layout tab. Once 

selected, you can specify the range of cells for print titles in the Page Setup dialog box by typing the cells 

in the range or selecting the cells in the workbook with the selection button.   

Headers and Footers 

You can use Headers and Footers to include consistent data on each of the printed pages. Whether itΩs 

page numbers, dates, or an organization logo, the information in headers and footers make your printed 

document visually appealing and easy to organize. You can create a header or footer within the Page 

Setup dialog box, opened with the Dialog Box Launcher in the άPage Setupέ group located on the Page 

Layout tab or by clicking in the header or footer while in Page Layout View. You can create predefined 

headers and footers using the options on the Header and Footer Design contextual tab, shown below. 
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The Review Tab 

The Review tab provides access to tools such as spell check, thesaurus, and comments. 

 

Spell Check 

The final step to prepare your document to print is to run a spell check. Spell check is located on the 

Review tab and has not changed from earlier versions of Microsoft Office. The spell check dialog box 

displays words not recognized by Excel and contains various options to update your document and the 

Spell Check feature. 

Print Range 

If you only need to print a portion of the data in your worksheet, you can select a range of cells and use 

the Print dialog box options to print only the selected cells. If you need to print a range frequently, you 

can set a print area so that when you select print only this area will be printed. You can set or clear the 

Print Area with the drop down box in the άPage Setupέ group located on the Page Layout tab. 

Print Preview 

Before printing, you may want to check the visual appeal of your printed document with the Print 

Preview option. Print Preview can be accessed from the Print menu on the Microsoft Office Button. 
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9.0 - Resources 

Microsoft Excel Home Page: 

http://office.microsoft.com/en-us/excel/FX100487621033.aspx 

 

Microsoft Excel Help and How to: 

http://office.microsoft.com/en-us/excel/FX100646951033.aspx 

 

Microsoft Excel Templates: 

http://office.microsoft.com/en-us/templates/default.aspx 

 

Microsoft Excel 2003 to Excel 2007 interactive command reference guide: 

http://office.microsoft.com/assistance/asstvid.aspx?assetid=XT101493291033&vwidth=1044&vheigh

t=788&type=flash&CTT=11&Origin=HA101491511033 

 

Interactive command reference guide download: 

http://www.microsoft.com/downloads/details.aspx?familyid=89718ABD-2758-47B3-9F90-

93788112B985&displaylang=en 

 

!ƭƭŜƴ ²ȅŀǘǘΩǎ 9ȄŎŜƭ ¢ƛǇǎ: 

http://www.excelresources.com/ 

 

Vertex^42 - The Excel Nexus: 

http://lacher.com/search.htm 

  

 

 

 

 

 

 

 

 

 


